[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with repeater RT20U with W60B
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,240
Joined: Jan 2014
Reputation: 36
Post: #2
RE: Problem with repeater RT20U with W60B
(09-11-2018 02:11 PM)oleg Wrote:  We use 8 w56p phones with a W60B base.
It is necessary to increase the range, for this we purchased the repeater rt20u.
The device rt20u does not work stable.

After synchronizing rt20u with base w56p - on rt20u we have the following indication:
Power on - GREEN
DECT - GREEN
Repeater-off
Sometimes Repeater became GREEN - but after a while it became OFF again.

What could be the problem?

Hi,

I assume the "Power" and "DECT" leds are solid green when the issue occur?

Have you read the tips for placing repeaters in the User Guide?

- Choose a raised position for both the base station and repeater wherever possible.

- When positioning the repeater, avoid obstacles that can interfere with radio transmission such as thick wall and metal structures that may be in the coverage area between the base station and repeater.

- Avoid interference from other electrical appliances such as micro-wave ovens, Hi-Fi equipment, computers etc.

- Keep a minimum of 10 meters between multiple repeaters to avoid coverage area overlapping.

Hope this will help.

Edit:
When Power and DECT LED is Green and Relay is Off, it will say the RT20 is Registered to the base station and ready for use.
When all LEDs are On, this will say that the RT20 is in use (Active relay)
So when you are in a call, all LEDs are On, when the call is finished the Relay LED goes Off. (I think)

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
(This post was last modified: 09-11-2018 02:40 PM by complex1.)
09-11-2018 02:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problem with repeater RT20U with W60B - complex1 - 09-11-2018 02:31 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ring Tone Troube with W60B Zieschank_GmbH 1 425 04-13-2022 04:02 PM
Last Post: complex1
  recovery mode W60B files Aleskey 1 467 04-09-2022 02:42 AM
Last Post: 88fingerslukee
  W60B base firmware downgrade RingCentral brewginger 2 1,412 01-18-2022 12:58 AM
Last Post: brewginger
  Best signal selection problem nolto 0 578 01-14-2022 05:30 PM
Last Post: nolto
  Urgent - Help needed - W60B & W53H problems - firmware - connection - etc groenebeek 1 1,364 01-07-2022 06:16 PM
Last Post: complex1
  W60B Compromised and unable to factory reset socialtelecoms 3 1,824 01-07-2022 12:22 AM
Last Post: Yisroel_MongoTEL
  W60B emitting high-pitched noise msncookie 3 3,529 08-18-2021 09:47 PM
Last Post: msncookie
Question W60B and W54H can't handle simultaneous calls... Need help BobbyfromParis 4 4,921 08-08-2021 01:12 AM
Last Post: testlabuser2015
  W56P registering to W60B - Synchronizing please try later Trey 3 9,943 08-03-2021 08:58 AM
Last Post: digiaustin
  W60B & RT30 Only 4 handsets ring Nigel 21 4 5,323 07-26-2021 03:20 PM
Last Post: Steffen.Hager

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication