[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: LDAP search in v83 does not work as in v81
Author Message
zonder Offline
Junior Member
**

Posts: 18
Joined: May 2014
Reputation: 1
Post: #1
Question Problem: LDAP search in v83 does not work as in v81
Good day,
Last week I upgraded firmware from 81.0.110 to 83.0.35 on SIP-T23/42/46 phones and faced the problem with LDAP search which has been working for past 4 years with v73 and v81.

Below are name and number filters used in LDAP search config:
ldap.name_filter = (|(givenName=%)(sn=%))
ldap.number_filter = (|(ipPhone=%)(Mobile=%))

with v73 and v81 search results never returned persons who have empty ipPhone AD attribute, which is correct logic.
       

after upgrading to v83 search results started to return all persons, even if they have empty ipPhone AD attribute, but showing NONE next to name.
       

Please advise how to overcome this problem. I believe it could be a bug in v83.

Thank you

PBX: Yeastar MyPBX U500
Gateways: NeoGate TG800, NeoGate TA1610
IP phones: Yealink SIP-T23/T32/T42/T46/VP530P/CP860
VoIP adapters: Linksys SPA2102
(This post was last modified: 08-21-2018 03:35 PM by zonder.)
08-21-2018 03:29 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Problem: LDAP search in v83 does not work as in v81 - zonder - 08-21-2018 03:29 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  LDAP number label Novais 0 644 01-22-2024 08:23 AM
Last Post: Novais
  CallerID and LDAP here4real 1 1,675 03-21-2023 12:20 AM
Last Post: here4real
  T42s VPN & local SIP Accounts noch work, only one of them mysterox 0 1,593 10-27-2022 04:54 PM
Last Post: mysterox
  Yealink T46S Forwarding does not work!! Müller 0 1,530 10-16-2022 03:38 AM
Last Post: Müller
  T43U LDAP Settings Not Working nolto 1 5,324 01-14-2022 07:03 PM
Last Post: nolto
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 6,937 01-14-2022 10:22 AM
Last Post: kumagera
  T46S Remote phonebook update to local phonebook. T9 Search UCUC 5 9,102 06-30-2021 02:50 PM
Last Post: UCUC
  Phone book search with accented characters Maxence 0 3,189 11-16-2020 07:18 PM
Last Post: Maxence
  security.user_password dosn't work since 85.0.5 ROM proofy 7 13,889 09-29-2020 03:41 AM
Last Post: Daryl_Yealink
  BLT refuses to work swfischer 1 5,576 09-21-2020 01:03 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication