New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BToE connector paired but signed out via RDP
Author Message
rrzatc Offline
Junior Member
**

Posts: 5
Joined: Jul 2018
Reputation: 0
Post: #1
Question BToE connector paired but signed out via RDP
Hi,

I'm running BToE connector 6.0.12.0 on WIndows 10. When I'm connected via RDP the status is showing "Paired(Signed Out)". As soon I'm connecting via console the status is switching to "Paired(SignedIn)".

Within the logs I've found entries saying "WTS_REMOTE_DISCONNECT" and "WTS_CONSOLE_CONNECT".

Is there any possibilty to get the status "Paired(SignedIn) running while I'm connecting via RDP?

Thanks for your help,
C.
08-03-2018 09:47 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BToE connector paired but signed out via RDP - rrzatc - 08-03-2018 09:47 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE connection lost randomly CTCAdmin 0 342 02-12-2019 09:35 AM
Last Post: CTCAdmin
  BToE not Working pietro.rossini@swisscom.com 6 5,938 02-03-2019 08:07 AM
Last Post: SANDY
  T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016 Shaig0n 8 2,711 01-24-2019 01:19 AM
Last Post: Steven Floyd
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 19 13,538 08-10-2018 08:01 AM
Last Post: MoritzLechner
  BToE connector silent install dmitryk6 5 4,401 07-02-2018 03:51 PM
Last Post: JimK
  SOLVED: BToE Connector connection lost MartijnH 5 5,938 08-11-2017 07:44 PM
Last Post: R. Brandon
  BToE install options Jim1 3 4,752 03-16-2017 09:27 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication