New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016
Author Message
Shaig0n Offline
Junior Member
**

Posts: 1
Joined: Jul 2018
Reputation: 0
Post: #1
T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016
Hello,

i tried to install Yealink BToE Connector for Lync(6.0.12.0).msi- which is the latest one for T46S- on our w2016 terminalserver. But the program can only be run once. If multiple (more then 1) users try to open the application it always says "Application is already running.."

How can i remove this check so that the application can run in multiple instances ? Is this possible ?

Is this Version (Yealink BToE Connector for Lync 6.0.12.0) Terminalserver-capable ?

Regards
Shai
07-25-2018 02:41 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016 - Shaig0n - 07-25-2018 02:41 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE connection lost randomly CTCAdmin 0 185 02-12-2019 09:35 AM
Last Post: CTCAdmin
  BToE not Working pietro.rossini@swisscom.com 6 5,137 02-03-2019 08:07 AM
Last Post: SANDY
  Yealink T46S & T46G one way audio intermittent issue Byron13 0 207 01-23-2019 04:35 AM
Last Post: Byron13
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 19 11,678 08-10-2018 08:01 AM
Last Post: MoritzLechner
Question BToE connector paired but signed out via RDP rrzatc 0 634 08-03-2018 09:47 AM
Last Post: rrzatc
  BToE connector silent install dmitryk6 5 3,828 07-02-2018 03:51 PM
Last Post: JimK
  T46S - Caller ID not showing number, only name Matthew74 9 2,506 05-11-2018 04:04 PM
Last Post: Samuel_Yealink
  T46S autoprovision settings reverting to defaults Inline Computer Support 2 1,501 02-02-2018 05:40 PM
Last Post: Inline Computer Support
  SOLVED: BToE Connector connection lost MartijnH 5 5,278 08-11-2017 07:44 PM
Last Post: R. Brandon
  BToE install options Jim1 3 4,382 03-16-2017 09:27 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication