New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SIP Registration Problem - T49G
Author Message
Husni Offline
Junior Member
**

Posts: 1
Joined: May 2017
Reputation: 0
Post: #1
SIP Registration Problem - T49G
Hi,
Dear Yealink Team, we are facing a strange issue with our T49G.
we have sip accounts from our provider in this format
Username : "01xxxxx@provider.com"
Sip Server : XX.XX.X.X (IP)

But when we use this format, we face a strange issue. I have seen the capture on wire shark and got to know that this T49G is assuming the @ as server address where as the username itself has an @.

An i have tried in T40 and it works more then fine.

Please Find me a solution.

I m running latest firmware available from Yealink


Attached File(s) Thumbnail(s)
   
(This post was last modified: 07-04-2018 03:17 PM by Husni.)
07-04-2018 03:02 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SIP Registration Problem - T49G - Husni - 07-04-2018 03:02 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  IPv6 Problem DarrenWilliams 2 234 09-03-2019 01:59 PM
Last Post: markcowell23
  T40G - Echo problem matts_luminet 3 418 06-22-2019 07:25 AM
Last Post: complex1
  Current Firmware T49G? Joseph1823 0 385 03-28-2019 05:08 PM
Last Post: Joseph1823
  T46S Speed dial problem chrischevy 4 1,199 12-20-2018 10:28 AM
Last Post: Christopher237
Question Problem: LDAP search in v83 does not work as in v81 zonder 0 716 08-21-2018 03:29 PM
Last Post: zonder
  Show name from LDAP - problem with international numbers supportbss 0 763 07-06-2018 08:49 AM
Last Post: supportbss
  Problem with T46G clanza77 1 1,294 04-18-2018 10:33 PM
Last Post: VK2XXY
  T49G and Jabra Evolve 75 incompatibility Joseph1823 1 1,059 04-13-2018 03:23 AM
Last Post: Evan_Yealink
  T48G Remote PhoneBook photo problem Co-GEM 1 1,207 04-11-2018 07:04 AM
Last Post: Co-GEM
  problem with fw upgrade MichaelKDAB 2 1,570 04-09-2018 08:42 AM
Last Post: MichaelKDAB

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication