New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug while adding sip account
Author Message
banderlog Offline
Junior Member
**

Posts: 5
Joined: Jun 2015
Reputation: 0
Post: #4
RE: Bug while adding sip account
(09-06-2018 10:03 PM)gotelusa Wrote:  Have you tried manually using the format "number$domain"? To see if it is a legal composition? Are you sure you don't mean number@domain? Also try adding http:// or https:// to your provisioning url instead of just the fqdn.

Yes, in connection with the settings of my ISP, setting up the "111$domain" is correct. I just specify the user name in the phone settings.

If I specify these settings in YDMP, then they will be saved in it. But they will not be transmitted to the phone. I believe that when you transfer settings from the server to the machine, everything is cut off after the $ sign.

Thank you.
09-19-2018 02:11 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Bug while adding sip account - banderlog - 07-04-2018, 10:08 AM
RE: Bug while adding sip account - banderlog - 09-19-2018 02:11 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication