New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41S Getting Unrecognized USB device with DD10K and newest firmware
Author Message
Bezalu Offline
Junior Member
**

Posts: 11
Joined: Jun 2013
Reputation: 0
Post: #1
T41S Getting Unrecognized USB device with DD10K and newest firmware
Couldn't wait to utilize the DD10K but we can't get our first one working.
We have a brand new T41S with firmware 66.83.0.35, and just got a DD10K from our Yealink Distributor. The T41S screen reads out "Unrecgonzied USB Device" when we insert the DD10K. Anyone else having issues or fixes?
07-03-2018 05:14 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T41S Getting Unrecognized USB device with DD10K and newest firmware - Bezalu - 07-03-2018 05:14 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T42S/G Recovery Firmware davidc@allpax.com 0 53 11-06-2018 07:59 PM
Last Post: davidc@allpax.com
  Solved - T46G - Firmware issues - 28.83.0.50 B-C 1 256 10-13-2018 09:33 AM
Last Post: complex1
  T41S Custom logo only displays temporarily cwacker 8 485 10-10-2018 06:20 PM
Last Post: jolouis
  Bug Report: VPN no longer functions with firmware 29.83.x.x KNERD 2 545 08-28-2018 08:21 AM
Last Post: avayax
  T46S Skype for Business Firmware Tekguy125 2 353 08-27-2018 09:24 PM
Last Post: Tekguy125
  Openvpv not working firmware 83 T41P BarS_Mutabor 1 190 08-23-2018 07:22 AM
Last Post: BarS_Mutabor
  T42G - Impossible to upgrade firmware psanmartin 5 590 08-22-2018 01:24 PM
Last Post: psanmartin
  T48G with newest firmware - Local Directory not showing, Netzwork Directory instead sani390 2 353 08-21-2018 03:18 PM
Last Post: johnkiniston
  T41S screen blinking Prozper 2 287 08-19-2018 07:29 PM
Last Post: Prozper
  Just firmware RC179 1 390 07-12-2018 06:59 PM
Last Post: johnkiniston

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication