[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46-28.83.0.35: Action URL not working
Author Message
alvaromad Offline
Junior Member
**

Posts: 1
Joined: Sep 2015
Reputation: 0
Post: #1
T46-28.83.0.35: Action URL not working
Hi,


I've Updated on a T46G from T46-28.82.0.30 to T46-28.83.0.35 and now my outgoing Action URL stopped working. Only Autop_Finish worked.

After downgraded FM to T46-28.83.0.30 outgoing is working again.

I've tried to encode all the url at servlet?m=mod_data&p=features-actionurl&q=load but is not working.

Only when I downgraded FM to T46-28.82.0.30 they are working again.


Could you take a look and fix the bug. ConfusedConfused

What's wrong with FW version T46-28.83.x?


Thanks Angel
(This post was last modified: 06-18-2018 01:16 PM by alvaromad.)
06-18-2018 12:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46-28.83.0.35: Action URL not working - alvaromad - 06-18-2018 12:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  not able to get sip and account related details using action uri rajat_asthana 0 440 12-26-2023 03:51 PM
Last Post: rajat_asthana
  T48U BLF Park Call not working timotel 0 707 09-20-2023 07:20 AM
Last Post: timotel
  T48 - DTMF not working when DSS keys are selected Freek Mooij 4 10,825 11-07-2022 12:53 AM
Last Post: rromano
  T43U LDAP Settings Not Working nolto 1 4,892 01-14-2022 07:03 PM
Last Post: nolto
  NAP over Yealink T46 - not working Bernhard77 0 2,791 11-16-2021 09:15 PM
Last Post: Bernhard77
  Action URI response asszem 0 2,228 10-21-2021 12:30 AM
Last Post: asszem
  Phone features not working KenleyHickman 10 17,662 09-14-2020 07:52 PM
Last Post: KenleyHickman
  t48G SFB not working at all now j.pakula 0 3,389 06-22-2020 02:36 PM
Last Post: j.pakula
  Tim&Date Not working Brian1949 4 9,105 03-15-2020 09:11 AM
Last Post: complex1
  T46S voicemail key not working (off hook) Advance2000 6 14,824 08-31-2019 07:29 AM
Last Post: rithvik

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication