New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T54S with BT40 not Auto Connecting
Author Message
gyegavian Offline
Junior Member
**

Posts: 35
Joined: Sep 2014
Reputation: 0
Post: #1
T54S with BT40 not Auto Connecting
Good day all, I have a few T54S 70.81.0.10 that have the wifi dongle for connectivity. IWhen the telephone restarts they do not auto reconnect to the AP I have configured via auto provisioning. User has to manually find the AP and enter password, sometimes its in known connections some times its not. Anyone experience anything similar?

Thanks!!!!
06-15-2018 10:12 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T54S with BT40 not Auto Connecting - gyegavian - 06-15-2018 10:12 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T54S Backlight not in sync with EXP50 Martijn 0 51 06-30-2018 04:01 PM
Last Post: Martijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication