[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EXP50 - Delaying SUBSCRIBEs during boot
Author Message
oliv Offline
Member
***

Posts: 77
Joined: Feb 2016
Reputation: 1
Post: #1
EXP50 - Delaying SUBSCRIBEs during boot
Hello,

With T5X Series accepting up to 3 EXP50 units, a single phone can get as much as 180 BLF entries.
As each BLF entry can trigger a SUBSCRIBE/NOTIFY exchange with its server, such traffic can cause issues with servers not supporting BLF Lists (old Asterisk servers, ...) or for which BLF Lists does not fit.

Is there a settings as with Snom phones that would let a T5X phone delay SUBSCRIBEs during boot, each BLF being individualy configured, as usual ?

Suggestions ?

Best regards
05-03-2018 09:49 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
EXP50 - Delaying SUBSCRIBEs during boot - oliv - 05-03-2018 09:49 AM
RE: EXP50 - Delaying SUBSCRIBEs during boot - anonymous1669303959940 - 05-09-2018, 02:43 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug T53 - EXP50 - EHS40 - no sound on hookup y.sakref 0 331 09-22-2022 03:11 PM
Last Post: y.sakref
  T54W , EXP50, mobile Account, & DSS Keys wireless-dj 0 1,233 01-20-2022 11:32 PM
Last Post: wireless-dj
  T56A stuck in boot loop jmccoy555 2 6,144 03-09-2021 04:23 PM
Last Post: jmccoy555
  T58A Teams Edition and EXP50 ANafziger 7 16,614 02-24-2021 01:57 PM
Last Post: alexmayermzv
  Freepbx T54W with EXP50 - BLF stops working after FW 96.84.0.30 sentinelace 3 7,231 12-12-2020 11:19 AM
Last Post: mulderlr
  SIP T55A Microsoft Team cannot boot lchan 3 7,413 03-13-2020 05:19 PM
Last Post: Yisroel_MongoTEL
  T58A black screen on boot sacha.benedetti 0 3,469 02-07-2020 04:03 PM
Last Post: sacha.benedetti
  T54S Backlight not in sync with EXP50 Martijn 0 3,386 06-30-2018 04:01 PM
Last Post: Martijn
  How improve label readability with EXP50 module ? oliv 1 5,358 05-09-2018 01:19 AM
Last Post: Kevin_Yealink
  T56A does not boot Joseph1823 5 10,720 04-11-2018 05:46 AM
Last Post: Evan_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication