[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HTTPS Letsencrypt T48S vs
Author Message
Travis_Yealink Offline
Super Moderator

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #2
RE: HTTPS Letsencrypt T48S vs
(04-29-2018 02:47 PM)Jacques14623 Wrote:  I've spent days trying to get a T48S to auto-provision via HTTPS on my FreePBX using a letsencrypt certificate. Certificate was obtained using the automated Certificate Manager in FreePBX.

Under firmware I could not make it work.
running firmware it worked right away.

Is there something I must change in the configuration to make the newest firmware work? Or is this a bug in

Dear customer,

For this case, it might be a bug, but we need more information so that we can help you trouble shoot.
Please kindly create a ticket (http://support.yealink.com/faq/faqInfo?id=703) and provide me trace files below:
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data(trace files):

As you mentioned, V82 without problem, please provide me two packages of trace files(V82 and V83), that would be easier to help us to troubleshoot.

Any question, freely to let me know.

Best Reagrds,
05-09-2018 02:00 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: HTTPS Letsencrypt T48S vs - Travis_Yealink - 05-09-2018 02:00 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] T48S AutoProvisioning ldap.host not used BryanLee 1 6,391 07-19-2018 03:13 PM
Last Post: BryanLee
  About HTTPS certificates and trust TrK 8 23,989 06-05-2018 02:14 AM
Last Post: Travis_Yealink
  Problems with the Auto Provisioning from the T48S (NTP-Server, TIme and Date) Skamqi 1 7,611 11-08-2017 03:26 AM
Last Post: anonymous1718102097150
  Re- provision T48S VoIP SIP phone Scout 2 10,894 02-23-2017 12:53 PM
Last Post: Lucia_Yealink
  HTTPS Certificates TomJagustin 2 12,114 10-27-2016 04:56 PM
Last Post: jondaley
  HTTPS/SSL Error nickcoons 18 67,941 02-28-2016 10:17 AM
Last Post: Novum Networks
  3CX/T4X not provisioning via HTTPS jasonsomers 1 10,435 10-27-2015 11:27 PM
Last Post: James_Yealink
Brick T19 HTTPS Autoprovisioning uzytkownik 2 10,449 08-26-2014 02:35 PM
Last Post: uzytkownik

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication