[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60B forward function doesn't work
Author Message
Samuel_Yealink
Unregistered

 
Post: #2
RE: W60B forward function doesn't work
(04-20-2018 08:13 AM)Jaceli Wrote:  Hi
I'm new with Yealink. I have W60B Base and W56H Phones. I tried to configure forward function but unsuccessfully. Automatically I have messege "Number unavailable".
I tried with "Always forward", "Busy" and "No Answer" and effect still the same. Any suggestion? Software version 77.81.0.30.

Dear Customer,

Where did you see the message of "Number Unavailable"? Can you take a picture and post it here?

In this case, are you able to make a call with this number?
If the call is working, please follow below FAQ to turn on the events capturing, and then reproduce the issue, and make the sure you catch the issue in pcap trace and syslog on level 6.

http://support.yealink.com/faq/faqInfo?id=707

Thanks
Samuel
04-24-2018 12:04 PM
     Quote this message in a reply
Post Reply 


Messages In This Thread
RE: W60B forward function doesn't work - Samuel_Yealink - 04-24-2018 12:04 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W60B "refused to connect" ehsanders 6 4,772 02-16-2021 11:47 PM
Last Post: complex1
  W60B VPN connection not working Alex821982 1 2,110 02-12-2021 07:03 AM
Last Post: iwm
  W60B base With 56H ( incomming calls, no ringing when charging ) stéphane 2 577 01-11-2021 11:40 PM
Last Post: stéphane
  Two W60b for same number on one network tsp1965 2 913 12-26-2020 03:23 PM
Last Post: leanneff
  W60B Handset Intercom meeks726 4 1,345 12-02-2020 03:08 AM
Last Post: meeks726
  W60B Remote Control atprovider 0 671 10-14-2020 01:14 PM
Last Post: atprovider
  Custom ringtones on W60B/W56H SeanTek2020 1 1,419 08-13-2020 07:19 AM
Last Post: complex1
  Help with adding a additional phone to the W60B applestrike2 5 2,829 07-17-2020 12:44 PM
Last Post: complex1
  W60B: "get_ip failed ret= -1" in system log andrewju 5 3,138 04-10-2020 05:55 PM
Last Post: complex1
  Account re-registration at W60B freezes foxxp 0 1,011 02-20-2020 04:28 AM
Last Post: foxxp

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication