New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to establish secure connection with CUCM
Author Message
Georgi Offline
Junior Member
**

Posts: 2
Joined: Apr 2018
Reputation: 0
Post: #1
Unable to establish secure connection with CUCM
Hello community,

I am trying to deploy W56 phone with CUCM using TLS/SSL between them.
Disabling SSL the phone registers and works just fine. But when I enable secure communication I can't get the phone to register. TLS handshake can't be established.
I've done a packet capture and what I see is that we have the client and server Hello and the server requests certificate. Then the phone sends its own certificate, but the CUCM server rejects it with "Unknown CA" error.

My question is how to get the phone certificate and upload it in CUCM so I can make CUCM trust the phone? Or am I doing something wrong here? Is there someone who has this kind of setup? I would appreciate any help!

Regards!
04-16-2018 02:02 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Unable to establish secure connection with CUCM - Georgi - 04-16-2018 02:02 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication