[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T56A does not boot
Author Message
Joseph1823 Offline
Junior Member
**

Posts: 5
Joined: Mar 2018
Reputation: 0
Post: #1
T56A does not boot
Hi!

I installed a couple of T56As last week and today one of them does not boot. The only thing one sees is that the LED on top is flashing roughly every 10 seconds. Cabling etc, seems to be OK.

Does someone have any idea what the problem could be?
(This post was last modified: 04-06-2018 12:51 PM by Joseph1823.)
04-06-2018 12:50 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T56A does not boot - Joseph1823 - 04-06-2018 12:50 PM
RE: T56A does not boot - Evan_Yealink - 04-09-2018, 09:09 AM
RE: T56A does not boot - Joseph1823 - 04-09-2018, 05:57 PM
RE: T56A does not boot - Evan_Yealink - 04-10-2018, 06:20 AM
RE: T56A does not boot - Joseph1823 - 04-10-2018, 12:56 PM
RE: T56A does not boot - Evan_Yealink - 04-11-2018, 05:46 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Teams - T56a offline in Teams admin panel after 131 brandone 14 13,607 03-28-2022 10:45 PM
Last Post: Ode2joy
  Remote phonebook - T56A - Failed to download baohan97 3 5,888 03-10-2022 06:11 PM
Last Post: complex1
  Bluetooth on T56A with Teams doesn't work asygma 3 6,920 12-13-2021 07:09 PM
Last Post: dunevid
  T56A switch from Teams Version to Sip (standard) AttNet 2 3,806 11-02-2021 09:34 PM
Last Post: lerwick
  T56A stuck in boot loop jmccoy555 2 5,875 03-09-2021 04:23 PM
Last Post: jmccoy555
  proxy bypass list for T56A/CP960 (Teams) not working thomas.hauff 0 2,566 10-05-2020 10:19 AM
Last Post: thomas.hauff
  SIP T55A Microsoft Team cannot boot lchan 3 7,024 03-13-2020 05:19 PM
Last Post: Yisroel_MongoTEL
  T56A audio latency issues? stacehamilton 0 2,950 02-27-2020 03:21 PM
Last Post: stacehamilton
  T58A black screen on boot sacha.benedetti 0 3,335 02-07-2020 04:03 PM
Last Post: sacha.benedetti
  T56A/T58A door phone questions xgonc 1 3,972 01-07-2020 05:01 PM
Last Post: Yisroel_MongoTEL

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication