[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Power LED indicator in power-saving mode
Author Message
Sanjay Offline
Junior Member

Posts: 1
Joined: Mar 2018
Reputation: 0
Post: #11
RE: Power LED indicator in power-saving mode
I don't really get this. The folks at Yealink seem to be reasonably smart on most issues and they are great phones. But this issue is absolutely a bug and I can't get a single person from Yealink to realize that. The tech support person helping me actually tried to tell me that this was a feature!

I don't know if anyone else has done large residential environments, but I had to take back 30 devices because of this issue, and now I have another three customers complaining about it.

Yealink, if it looks like a bug and smells like a bug, it is a bug. Listen to your customers.
04-03-2018 03:08 AM
Find all posts by this user    like0    dislike0
Thread Closed 

Messages In This Thread
RE: Power LED indicator in power-saving mode - Sanjay - 04-03-2018 03:08 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 9,427 03-27-2020 02:32 PM
Last Post: jamesg224
  Recovery Mode Challenger VoIP 1 6,413 12-02-2019 11:14 AM
Last Post: Jacky_Yealink
  T46s : recovery mode doesn't works and phone doesn't boot Quentin-F 0 2,693 04-09-2019 08:07 AM
Last Post: Quentin-F
  Disable Power LED completely mhcsoft 6 7,810 03-02-2019 07:08 PM
Last Post: mhcsoft
  T48S used with power adapter AND POE mrfokus 3 4,776 01-08-2019 01:51 PM
Last Post: complex1
  Daylight Saving applied incorrectly Graeme Fleming 10 11,267 12-25-2018 01:33 PM
Last Post: Simons_Yealink
  T46G: Power LED always flashing when backlight is off Artabanos 125 277,038 10-15-2018 03:55 PM
Last Post: Who
  Solved - T46G - Firmware issues - B-C 1 5,341 10-13-2018 09:33 AM
Last Post: complex1
  T46S recovery mode doesn't upload .rom file, Always "Start Updating..." andreas1984 1 6,180 08-27-2018 09:03 AM
Last Post: LOIC
  T48G Webrequest Time Outs? Solved Attila 0 2,512 07-07-2018 06:41 AM
Last Post: Attila

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication