[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Date and Time Incorrect on T40G Phones
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,057
Joined: Jan 2014
Reputation: 29
Post: #2
RE: Date and Time Incorrect on T40G Phones
(02-19-2018 05:34 PM)NETiMAGE Wrote:  We have a new 3CX install, 15.5 SP3, with different model phones but the date and time are incorrect for the T40G model, all the others show the correct date and time. They show 12:00am Fri Sep 01. We are also using Yealink T46S phones and they are OK. This is happening with the out of the box firmware and updated firmware, v76.82.0.20. We are using the 3CX default pool.ntp.org and can ping this from the phone. Thinking it may be a firmware issue as all the other phones, T46S, W52P and CP-960 are showing the correct date and time.

Hi,

Even the phones are never used before (just out-of-the-box) please reset the phone to factory default, re-provision the phone and test again.
Also check in 3CX under Extensions > Extension > Phone Provisioning if the Options are set correct. (Timezone, Date Format, Time Format, etc.)

Hope this will help.

Kind regards,
Frank.

Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
02-19-2018 06:23 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Date and Time Incorrect on T40G Phones - complex1 - 02-19-2018 06:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  extend input time transfer Krisje 5 396 03-22-2021 11:29 PM
Last Post: complex1
  Need to completely reset phones Chris708 1 477 02-26-2021 03:58 AM
Last Post: Chris708
  T46S with Bluetooth and Wifi (BT40 and WF40) at the same time S10 1 979 12-16-2020 06:16 AM
Last Post: Yisroel_MongoTEL
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 771 09-16-2020 04:29 AM
Last Post: jobst
  Multicast on T40G choppy sound john2k 0 793 03-16-2020 03:24 PM
Last Post: john2k
  Tim&Date Not working Brian1949 4 2,475 03-15-2020 09:11 AM
Last Post: complex1
  Using a shared phonebook managed bij phones johandezwaan 1 2,042 09-30-2019 01:32 PM
Last Post: mara
  Yealink Wireless IP Phones RyanL 2 2,122 08-19-2019 03:03 PM
Last Post: jolouis
  T40G - Echo problem matts_luminet 3 3,136 06-22-2019 07:25 AM
Last Post: complex1
  time not syn from NTP server ettaleb79 3 12,996 04-11-2019 01:06 PM
Last Post: Libertis

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication