[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Date and Time Incorrect on T40G Phones
Author Message
NETiMAGE Offline
Junior Member
**

Posts: 1
Joined: Oct 2017
Reputation: 0
Post: #1
Date and Time Incorrect on T40G Phones
We have a new 3CX install, 15.5 SP3, with different model phones but the date and time are incorrect for the T40G model, all the others show the correct date and time. They show 12:00am Fri Sep 01. We are also using Yealink T46S phones and they are OK. This is happening with the out of the box firmware and updated firmware, v76.82.0.20. We are using the 3CX default pool.ntp.org and can ping this from the phone. Thinking it may be a firmware issue as all the other phones, T46S, W52P and CP-960 are showing the correct date and time.
02-19-2018 05:34 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Date and Time Incorrect on T40G Phones - NETiMAGE - 02-19-2018 05:34 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Multicast on T40G choppy sound john2k 0 162 03-16-2020 03:24 PM
Last Post: john2k
  Tim&Date Not working Brian1949 4 486 03-15-2020 09:11 AM
Last Post: complex1
  Using a shared phonebook managed bij phones johandezwaan 1 1,067 09-30-2019 01:32 PM
Last Post: mara
  Yealink Wireless IP Phones RyanL 2 811 08-19-2019 03:03 PM
Last Post: jolouis
  T40G - Echo problem matts_luminet 3 1,236 06-22-2019 07:25 AM
Last Post: complex1
  time not syn from NTP server ettaleb79 3 9,423 04-11-2019 01:06 PM
Last Post: Libertis
  Yealink T46S/T40G muffled/feint audio Stacy63 1 1,688 12-12-2018 02:50 PM
Last Post: complex1
  Hide phones # on screen kcurtis 0 792 11-29-2018 09:00 PM
Last Post: kcurtis
  T40G defaults to ntp time? Retcheverry 0 869 10-26-2018 08:23 PM
Last Post: Retcheverry
  Two phones with identical settings (T48G and T48S)- only one connects to SIP server sani390 0 1,013 09-11-2018 01:24 PM
Last Post: sani390

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication