New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visual alert for BLF Pickup doesn't work properly
Author Message
Mr_Christian Offline
Junior Member
**

Posts: 3
Joined: Jan 2018
Reputation: 0
Post: #1
Visual alert for BLF Pickup doesn't work properly
Hi,

we are trying to get the visual alert for BLF pickup working. Unfortunately the displayed alert does neither show the name of who is calling nor the name of who is called. Let me explain it using an example:

Alice wants to call Bob. Alice has the internal number 40, Bob has the internal number 11. When Alice calls Bob, this is what we see on the display:

Code:
11 <- 11

What we would expect to see is:

Code:
Bob <- Alice

Or at least:

Code:
11 <- 40

When the call has been picked up, the name is shown correctly (Alice).

We are using a Yealink T56A with the latest firmware (58.80.0.40).

Is this a configuration issue (what have we missed then?), a bug or an issue with the PBX (Asterisk-based)?

Thank you very much for your help in advance!

Best regards
Chris
02-13-2018 10:30 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Visual alert for BLF Pickup doesn't work properly - Mr_Christian - 02-13-2018 10:30 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Alert-Info Ringtone not working tima 2 284 08-05-2019 08:46 PM
Last Post: tima
  [solved] T58A doesn't ring when door phone IP Verso calls Mathias09876 1 529 05-15-2019 10:33 AM
Last Post: Carolyn Denton
  App Installation did not work Stefan_Ger 3 828 01-22-2019 11:01 AM
Last Post: Stefan_Ger
  LDAP lookup doesn't work, though directory is basically searchable (T56A / T58) Mr_Christian 2 1,775 01-26-2018 01:59 PM
Last Post: Mr_Christian
  58.80.0.40 - USB Headset dosnt work foncloud 1 1,333 12-13-2017 06:15 AM
Last Post: Elaine_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication