[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LAn/Bridge not working
Author Message
DeepB Offline
Junior Member
**

Posts: 16
Joined: Jul 2015
Reputation: 0
Post: #8
RE: LAn/Bridge not working
(07-28-2015 10:18 PM)myombo Wrote:  Hi,

You can change it to router through the WUI under "Network --> PC Port --> Pc port config".
You will have to assign an IP adresse to this port("Router") and a DHCP server if you need it.

WHat is the WUI?

On the normal Web-interface I have no such option

Also I do not want the phone to act as a router, I want it to act as a (transparent) switch. Is that no possible?

thanks
Daniel
07-28-2015 10:54 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
LAn/Bridge not working - DeepB - 07-23-2015, 03:30 PM
RE: LAn/Bridge not working - James_Yealink - 07-23-2015, 08:37 PM
RE: LAn/Bridge not working - DeepB - 07-23-2015, 09:13 PM
RE: LAn/Bridge not working - hunts - 02-05-2018, 03:45 PM
RE: LAn/Bridge not working - Ret - 07-28-2015, 03:35 AM
RE: LAn/Bridge not working - DeepB - 07-28-2015, 01:49 PM
RE: LAn/Bridge not working - DeepB - 07-28-2015, 03:10 PM
RE: LAn/Bridge not working - myombo - 07-28-2015, 10:18 PM
RE: LAn/Bridge not working - DeepB - 07-28-2015 10:54 PM
RE: LAn/Bridge not working - DeepB - 09-01-2015, 02:43 PM
RE: LAn/Bridge not working - jmoore - 06-22-2016, 08:44 PM
RE: LAn/Bridge not working - snaptube - 06-29-2016, 06:37 PM
RE: LAn/Bridge not working - Garryy - 01-06-2018, 09:45 AM
RE: LAn/Bridge not working - JOHN124 - 03-14-2018, 02:29 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V85 VPN no longer working avayax 1 661 07-22-2020 11:29 AM
Last Post: gerdesj
  Phones Web UI Not Working after Firmware Update Rockses 2 2,305 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 812 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 1,129 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T41S admin login not working ayfrolov82 1 1,724 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Admin log in not working Vortex 5 5,721 03-17-2019 04:01 PM
Last Post: complex1
  Replace rule not working for certain prefixes chrisduncansb 0 1,825 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Plantronics S12 Headset working with T23G? avayax 1 4,079 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  T29G and T27P Redial Not Working shmuel@birns.net 1 2,942 05-19-2016 05:31 PM
Last Post: Karl_Yealink
  Non-working BLF at T26P usps 2 4,005 04-15-2016 03:32 PM
Last Post: usps

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication