New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phone screen suddenly leaves idle mode (firmware 82)
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 652
Joined: Jan 2014
Reputation: 18
Post: #2
RE: Phone screen suddenly leaves idle mode (firmware 82)
(12-05-2017 09:06 AM)oliv Wrote:  Hello,

I've recently added of couple of T27G phones to a setup that used T27P phones.
Those T27P used version 80 firmware.
Now, all phones (~20 units) are using latest version 82 firmware.

Users are reporting this is working fine but one user reported she was a bit surprised to observe that her phone screen suddenly leaves idle mode for an unknown reason (ie no incoming call).
She didn't observe that with version 80 firmware.

Maybe, her phone is simply receiving notifications for calls coming in supervised phones which in turns make phone screens leaving idle state but this is not easy to check this remotely.

My question is:
Is it possible to restore previous behaviour while still using version 82 firmware ?

Best regards

Hi,

Please reset the phone to factory default, re-provisioning it and try again.

Hope this will help.

Best regards,
Frank.

I'm Dutch, not English. Sorry for my imperfect grammar.
12-05-2017 12:41 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Phone screen suddenly leaves idle mode (firmware 82) - complex1 - 12-05-2017 12:41 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T42G latest fw phone web interface invalid password clevoip 2 735 06-03-2019 03:03 PM
Last Post: Dario
  Replacement Screen T48G yeayealink 2 264 05-27-2019 03:07 AM
Last Post: jennytran
  Disabling screen timeout on T29G oliver@olivermarshall.net 1 121 05-24-2019 01:30 PM
Last Post: complex1
  T27G firmware phnau 1 123 05-21-2019 10:19 AM
Last Post: complex1
  Screen Default Back to Page 1 Kiwi 0 132 04-16-2019 01:22 AM
Last Post: Kiwi
  Phones Web UI Not Working after Firmware Update Rockses 0 182 04-09-2019 01:24 PM
Last Post: Rockses
Question T23G Recovery Mode Upload Fail stan0ne 2 985 03-25-2019 06:48 PM
Last Post: ashabana
  Turn off warnings on screen in V84 avayax 1 281 03-21-2019 12:30 PM
Last Post: complex1
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 302 03-15-2019 01:46 PM
Last Post: complex1
  Will the VP59 have either SfB or Teams firmware ksesock 0 257 02-23-2019 05:38 AM
Last Post: ksesock

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication