New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1 sec delay when answering using EHS
Author Message
Kevin_Yealink Offline
Administrator
*******

Posts: 199
Joined: Jul 2016
Reputation: 2
Post: #2
RE: 1 sec delay when answering using EHS
(11-27-2017 09:39 PM)mikes Wrote:  We have a customer using EHS with T42G phones and when answering the call with the headset there is a 1 second delay. when answering with the handset there is no delay. T42G Version 29.80.19.7. EHS version 3.16 and EHS hardware version 48.16.0.0. The headset is a Plantronic's Savi W720 which is on the yealink approved headset list. I called Plantronics and they said call control is managed by the EHS and the phone and that there is no adjustments that can be made in the headset to deal with a delay in audio.

In the phone display there is about a 1 second delay before it says answer after pressing the headset button.

Hi Mike

I notice that you are using Tadiran firmware, may i know if you ask Tadiran support for help?

About this case, please help check as below:
1. When you answer incoming call from headset, 1 second later, call establish as you see it begin 00:00 in phone screen? Please correct me if any misunderstanding.
2. Or do you mean that after answering from headset, call can establish immediately, but audio comes after 1 sec. Please correct me if any misunderstanding.

About this case, please kindly help check how many phones does the customer have? All phones with EHS + wireless headset have the same issue?

To speed this issue fixed, can you help to reproduce the issue again and send me PCAP, syslog, config.bin files to me. Attached a FAQ for your reference to export useful files to me: http://support.yealink.com/faq/faqInfo?id=311

Let me know if any update.

Best Regards,
Kevin
11-28-2017 09:20 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: 1 sec delay when answering using EHS - Kevin_Yealink - 11-28-2017 09:20 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Account Changes/Enable Delay Chris708 2 421 04-25-2019 02:38 PM
Last Post: Chris708
  Phone delayed sound after answering a call Jorge12 3 772 02-25-2019 02:14 PM
Last Post: jolouis
  Shocking delay, jitter buffer does nothing, Yealink won't fix Nitram 3 5,082 11-09-2017 11:55 PM
Last Post: Nitram
  T46S call answering problem Minerva 2 1,948 07-10-2017 12:56 PM
Last Post: jolouis
  Voice delay on call pickup S J 2 2,359 05-08-2017 08:43 AM
Last Post: Kevin_Yealink
  Delay ringtone Rune 1 1,529 03-13-2017 07:51 AM
Last Post: Lucia_Yealink
  T46G Delay when answering chethamb 2 1,900 09-19-2016 03:01 PM
Last Post: Karl_Yealink
  Dial plan when answering a phone call? kanaille11 5 3,681 03-08-2016 05:04 AM
Last Post: Karl_Yealink
  T46 Auto Answering Problem imon32red 2 2,480 02-23-2016 12:23 PM
Last Post: imon32red
Exclamation T48G +- 20 second delay outgoing calls JensVanHerck 7 8,869 12-04-2015 10:00 PM
Last Post: nanosoluciones

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication