[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with the new Yealink T48S Provisioning
Author Message
Skamqi Offline
Junior Member

Posts: 11
Joined: Feb 2017
Reputation: 1
Post: #1
Problems with the new Yealink T48S Provisioning
Hello there,

i have a few questions about the Yealink T48S
We got installed a new AskoziaPBX Telephone Server by our customer.

We tried to use the auto-provisioning to set the correct time and date over the ntp Server.

The Phones recognized the correct servers and the other stuff, but the time didnt change!

So we tried to fix this problem but nothing helped!

And other question is the SoftKey construct.

I have the same phone in use an have other softkeys on my screen then our customers.
Our customer want to have the local contact directory on the startscreen, and not the ldap contactmenü.

Which setting i have to set on the phone, to see the local contacts when i click on the telephonebook symbol on the startscreen softkeys?

Can i set the font size higher for better read? Our customer ask for a bigger font becouse in the company are more older persons.

The last qeustion is, the about the saerch function in the contact menu.

When i typed in a letter, i see all contacts whcih have the letter i typed in the name.
Can i set it to a search funktion, which shows only the hits which starts with the letter i type?

SO if i type "L" i want to see

and not marceL

Is that possible?


11-06-2017 01:25 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Problems with the new Yealink T48S Provisioning - Skamqi - 11-06-2017 01:25 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48S Very Slow Response nolto 1 43 08-11-2022 05:51 PM
Last Post: complex1
  Yealink T42G Phone stuck at Welcome LFC 12 20,494 08-08-2022 04:16 PM
Last Post: markvdheijden
  Yealink T48S won't factory reset djcartledge 3 695 07-16-2022 05:16 PM
Last Post: complex1
  Ringer Loud on Yealink T46S when using WH62 Dual Headset KellyL@AlternateAccess.com 0 292 07-07-2022 05:06 AM
Last Post: KellyL@AlternateAccess.com
  Yealink T48s Firmware update failed dangmoss 2 2,713 02-19-2022 03:09 AM
Last Post: dangmoss
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 2,803 01-14-2022 10:22 AM
Last Post: kumagera
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 5,014 01-10-2022 11:36 PM
Last Post: Pierre06
  NAP over Yealink T46 - not working Bernhard77 0 1,479 11-16-2021 09:15 PM
Last Post: Bernhard77
  SIP account on the Yealink T46U suddenly Not Registered kmsfn 0 1,503 10-26-2021 04:44 PM
Last Post: kmsfn
  Yealink, provisioning and Sophos firewall UCUC 4 4,182 10-07-2021 10:06 PM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication