New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot get forwarding to work
Author Message
p2xt Offline
Junior Member

Posts: 8
Joined: Oct 2015
Reputation: 0
Post: #1
cannot get forwarding to work

One of our T41P phones is not allowing us to forward. We have tried forwarding from both the phone and the GUI. I have also noticed that the features->forward&dnd is missing a few options like on/off code on all forwarding tabs. I have also noticed an extra tab called Applications which is not available on the other T41p phones.

I have tried upgrading/downgrading to the latest version ( and

Could you please help me sort this problem?

11-06-2017 09:54 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
cannot get forwarding to work - p2xt - 11-06-2017 09:54 AM
RE: cannot get forwarding to work - p2xt - 11-07-2017, 10:54 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  VPN Offline allow phone to work Clair 1 486 08-04-2017 09:31 PM
Last Post: jolouis
  Configure call forwarding Seb 2 2,073 10-19-2016 12:16 AM
Last Post: yeabee
  Action URL does not work danield 1 1,505 10-01-2016 12:57 AM
Last Post: Kevin_Yealink
  Action URL does not work danield 0 817 09-13-2016 03:12 PM
Last Post: danield
  Daylight Saving Time endTime don't work as expected amvalente 4 2,531 04-18-2016 08:26 PM
Last Post: grupocodesi
  Call Forwarding bottomsup6 3 1,935 11-24-2015 12:01 AM
Last Post: Yealink_Karl
  Local DHCP doesnt work when OpenVPN is enabled 3 2,448 11-19-2015 10:22 AM
Last Post: LandonL
  Usernames and Passwords don't work tdhfox21 1 1,480 11-11-2015 06:30 AM
Last Post: rjdefusco
  Disable call forwarding feature. TruckingExp 3 2,851 08-14-2015 04:19 AM
Last Post: Yealink_Karl
  Can't log in with password: "admin", Phone won't work ArjanOskam 1 2,924 03-04-2015 05:11 PM
Last Post: Yealink_James

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication