New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error installing own server certificate
Author Message
flex Offline
Junior Member
**

Posts: 8
Joined: Oct 2017
Reputation: 0
Post: #1
Error installing own server certificate
Hi,

i've created own server certificates for several SIP-T46S according to the guide "Using Security Certificates on Yealink IP Phones_V80_96.pdf". That means i've created a *.pem file containing key+certificate and installed my company CA under "Trusted Certificates". With the T46S everything works fine so if i access https://myt46s i see my own certificate. Exactly the same does not work for the newly bought W56P with all firmware updates applied. The certificate gets imported and listed under "Server Certificate", but after rebooting the phone, i still see the generic Yealink certificate.

Whenever i import my own server certificate, syslog prints the following line

"LIBD[850]: DCMN<3+error > file can't be opened"

though correctly listed under "Security->Server Certificates"

As i've tried several combinations, did multiple factory resets and it still doesn't work, could you please check if there is an issue with own server certificate import on the latest firmware?

Thanks, flex
10-20-2017 09:45 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Error installing own server certificate - flex - 10-20-2017 09:45 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error installing own server certificate dudoankq 1 431 04-26-2018 09:21 AM
Last Post: Klaus_Yealink
  Error installing own server certificate flex 0 496 10-20-2017 09:44 AM
Last Post: flex

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication