New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G -- BUG
Author Message
Tyler Offline
Junior Member

Posts: 3
Joined: Apr 2017
Reputation: 0
Post: #1
T46G -- BUG
I have a known bug with the latest firmware. I maintain a call center with troubleshooting and once went live, version users started experiencing quite a few sound quality problems. With this in mind, we have two separate internet connections in our building. Our data line and our 'phone' line. The phone line is an internet line dedicated to VOIP. Most if not all of our users connected to our 'phone' line are connected via USB dongle. When I plug it in to our phones, I can select an access point and type in the password and it connects. With, however, I get an instant 'Connect Failed'. I thought perhaps I was typing in the incorrect password (which has not changed at all) and I'm getting this per user I have switched to the newest firmware. To test, I plugged the dongle into a phone on a firmware version of, it connected with no problems after typing in the password. So far, I have eliminated incorrect password as a possibility, access point issues as a possibility, and network as a possibility since all the other users on this network are still running fine. So then, I deliberately plugged the USB dongle in before the firmware upgrade. I connected it to the access point before my upgrade. I disconnected the USB dongle and reconnected the wired connection on our data network, upgraded the firmware, then plugged the dongle back in to the phone post firmware update and it remembered the access point from before the firmware upgrade.

Sure, I found a workaround, but I believe I have discovered a bug (not allowing USB wifi dongle) to connect to wifi once you upgrade to but if you do it before the upgrade then it will remember the config and auto connect once you put the dongle in.

I am using the Yealink Wi-Fi USB Dongle WF40 on T46G's. Issue seems to be in
09-28-2017 07:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T46G -- BUG - Tyler - 09-28-2017 07:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G Call Fwd DSS Key enables / disables ALL fwd types MintTelecom 4 338 02-06-2018 05:28 AM
Last Post: Aishion_Yealink
  t46g: intercom over speaker rather than headset? asinshesq 22 19,093 01-24-2018 10:02 PM
Last Post: mikes
  T46G - Display IP Cam Picture or MJPG Video Stream via DSS Key smartpc 10 4,856 04-14-2017 11:46 AM
Last Post: MohammedTahir
  2 T46G Phones; Different BLF behavior phoneguy797 8 14,484 04-13-2017 09:33 AM
Last Post: auch
  T46G - Disable Line Key Configuration ? timalex 11 10,511 11-09-2016 06:39 PM
Last Post: raphaps
  T46G - wallpaper bug ? timalex 12 15,526 08-28-2016 11:27 PM
Last Post: sfrazier
  T46G LLDP-MED VLAN Issue joebocop 24 29,930 08-03-2016 03:14 AM
Last Post: PavlovsPuppy
  Cannot sign in to Skype for Business T46G WerVermaak2 1 1,699 07-12-2016 02:26 PM
Last Post: WerVermaak2
  WAN Failover Re-Registration Failure with F/W on T46G Alpha_Link 2 3,284 07-11-2016 06:24 AM
Last Post: thebitguru
  Wireless Headset will not passing ring with T46G mwb12345 3 2,394 04-28-2016 02:54 PM
Last Post: Horence

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication