New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Line doesn't show as in use when cordless user is using line
Author Message
Evan_Yealink Offline
Administrator
*******

Posts: 42
Joined: Mar 2017
Reputation: 0
Post: #2
RE: Line doesn't show as in use when cordless user is using line
Dear,

Good day!

From your description, maybe you should do some troubleshooting in server side and Xblue phones side.

For BLF feature, when the Xblue phone is configured to monitor W52P, it sends a SUBSCRIBE message to the server. A NOTIFY message which includes XML in the message body is sent to the Xblue to inform the current state of monitored W52P. Once status of the W52P is changed from idle to busy or vice versa, the Xblue is notified from the server with a NOTIFY message.

And this feature depends on support from a SIP server.

Any question, freely to let me know!

Best Regards,
Evan
09-10-2017 07:34 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Line doesn't show as in use when cordless user is using line - Evan_Yealink - 09-10-2017 07:34 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Invalid Line 2 Circles Communations_Support 3 427 10-30-2017 03:46 PM
Last Post: jolouis
  Line Identifier incorrect watch 5 1,257 09-05-2017 09:37 PM
Last Post: watch
  Line status name edrobal 4 1,671 12-30-2016 12:40 PM
Last Post: edrobal
  Line status 'invalid' AdamMorrow 1 1,624 09-21-2016 05:57 PM
Last Post: Kevin_Yealink
  No Line? IanC 2 1,431 07-04-2016 05:50 PM
Last Post: IanC
  W52P cordless phone with RT10 repeater Gary Van De Steeg 2 2,019 04-28-2016 12:59 AM
Last Post: Gary Van De Steeg
  Problem with Calls on Line 2 Downunder55 1 1,545 02-21-2016 11:26 AM
Last Post: Downunder55
  Inactivity Timeout for W52P User Web Interface Cedric 1 2,147 02-09-2016 10:14 PM
Last Post: complex1
  user/pw webinterface reset to default geertvanhemeledonck 1 2,487 01-20-2016 05:46 PM
Last Post: Yealink_Klaus
  Recovery mode doesn't download W52P.rom yabapolido 5 3,735 11-21-2015 10:15 AM
Last Post: Yealink_Karl

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication