New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Line doesn't show as in use when cordless user is using line
Author Message
Chad9392 Offline
Junior Member
**

Posts: 1
Joined: Aug 2017
Reputation: 0
Post: #1
Line doesn't show as in use when cordless user is using line
I have the Yealink w52p setup to connect to my Xblue phone x-25 server. Everything works fine, except for the line in use indicators on the Xblue phones.

When I have one of the function buttons programmed as the extension of the cordless phone, in this case 123, I can use it to call the phone... but it never lights up indicating that the phone is already in use. No matter what, it stays dark.

Is there some basic or advanced setting I'm missing in the account config of the w52p that would fix this?

Thanks!
09-07-2017 07:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Line doesn't show as in use when cordless user is using line - Chad9392 - 09-07-2017 07:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Rebooting cordless phone bases bitblock 5 761 03-30-2018 08:53 PM
Last Post: bitblock
  Invalid Line 2 Circles Communations_Support 3 1,384 10-30-2017 03:46 PM
Last Post: jolouis
  Line Identifier incorrect Stephen S 5 2,220 09-05-2017 09:37 PM
Last Post: Stephen S
  Line status name edrobal 4 2,602 12-30-2016 12:40 PM
Last Post: edrobal
  Line status 'invalid' AdamMorrow 1 2,665 09-21-2016 05:57 PM
Last Post: Kevin_Yealink
  No Line? IanC 2 2,136 07-04-2016 05:50 PM
Last Post: IanC
  W52P cordless phone with RT10 repeater Gary Van De Steeg 2 2,761 04-28-2016 12:59 AM
Last Post: Gary Van De Steeg
  Problem with Calls on Line 2 Downunder55 1 2,028 02-21-2016 11:26 AM
Last Post: Downunder55
  Inactivity Timeout for W52P User Web Interface Cedric 1 2,714 02-09-2016 10:14 PM
Last Post: complex1
  user/pw webinterface reset to default geertvanhemeledonck 1 3,061 01-20-2016 05:46 PM
Last Post: Yealink_Klaus

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication