New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
one way audio issue with T41P
Author Message
jlentz Offline
Junior Member
**

Posts: 3
Joined: Aug 2017
Reputation: 0
Post: #1
one way audio issue with T41P
Hello,

I've some troubles with a T41P (the only Yealink phone one my LAN network). When I answer to an external call, the caller can hear me (T41P-> external : audio ok) but I can't hear him (external -> T41P : no audio).

If I answer the call with an other SIP phone (which is ringing at the same time that T41P) there is no issue.

The SIP server and the phones are on the same network (i.e. no nat and no routing).

The strange thing is that in the PCAP traces every thing looks good and furthermore the RTP voice stream from the external caller is actually received by the T41P !
(I was able to play the both stream - T41P->external and external->T41P - with Wireshark).

After some tests, it looks like that the issue happens if the RTP stream is first established by the SIP server and secondly by the T41P. In the opposite case (RTP first established by the T41P) every thing works.
When I get this issue it is possible to get the audio working by putting the call on hold and resuming it : after the call has been resumed, the caller can be heard.

If I call an external number there is no issue (audio works fine in the two ways - in this case, RTP stream is first established by the T41P).

For information :
SIP server : Asterisk 14 (IP 192.168.101.27)
T41P : version 36.81.0.110 (IP 192.168.101.30)
in attachment : the PCAP file
.pcap  36.81.0.110_7_23_9.pcap (Size: 476.78 KB / Downloads: 1) and the .bin configuration file
.bin  config.bin (Size: 209.52 KB / Downloads: 0) (I can't attach the allconfig.tgz file :/)

Someone have some ideas ?

Let me know if you want more informations.

Best regards,
Jonathan
08-25-2017 07:47 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
one way audio issue with T41P - jlentz - 08-25-2017 07:47 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Voice Quality issue - Question to PCAP DanH 6 5,445 10-12-2019 05:29 PM
Last Post: DanH
Exclamation Dim Backlight T41P??? gatorphan 4 356 08-01-2019 05:33 PM
Last Post: jolouis
  Intermittent No Audio Issues Timothy 0 278 04-29-2019 07:45 AM
Last Post: Timothy
  Muffled Audio on T46S btvoice 0 342 04-26-2019 03:17 PM
Last Post: btvoice
  SIP-T41P to SIP-T41P Skype for Business svensmolders 0 345 04-03-2019 09:41 AM
Last Post: svensmolders
  T48 Wallpaper (White Text or Black Text) Issue elementpbx 17 17,978 03-25-2019 12:05 AM
Last Post: ParagonVoIP
  XML Input Field Issue with Space in String nickpl 11 4,096 02-22-2019 01:53 PM
Last Post: nickpl
  Yealink T46S/T40G muffled/feint audio Stacy63 1 1,023 12-12-2018 02:50 PM
Last Post: complex1
  T41P unresponsive tdma 2 1,008 11-06-2018 11:12 AM
Last Post: tdma
  oneway audio after hold on T46 hackin8 5 3,278 10-29-2018 03:17 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication