[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41S: severe audio interruptions
Author Message
Anatoli Offline
Junior Member
**

Posts: 2
Joined: Aug 2017
Reputation: 0
Post: #1
Exclamation T41S: severe audio interruptions
Hi,

We purchased a single T41S for evaluation of the new T4S line, configured it with FreeSWITCH and experiencing strange intermittent audio interruptions.

We made 2 recordings: r1 (link) is when the phone experiences extremely server audio interruptions playing music on hold (in the background there is an iPhone with Linphone reproducing the same channel, connected to the same PBX so you hear that neither the audio streaming from the PBX, nor the network connectivity is the problem).

r2 (link) is a second call just after finishing the first one (r1), nothing changed, iPhone continues on the channel. As you can appreciate, there are almost no interruptions (just 2: one at 00:17, the other at 00:53).

The Yealink phone is connected by cable directly to the machine running FreeSWITCH BPX, no firewalls in between, same /24 network, the latency between them is less than 1ms with very low jitter.

We tried changing jitter buffer, codecs (G722 was used during the recordings, but Opus behaves the same). Tried a lot of other settings, tried to check the log files at level 6, network dumps. Nothing special appears that would clearly identify the cause.


Another, probably related, issue is that Yealink constantly lags audio some milliseconds (like 15-30) behind other devices. On the recordings you probably will hear that the audio in the background (from Linphone on iPhone which is connected via WiFi with some 25ms of network latency) goes some 15-30ms ahead of the main sound (from Yealink). Same happens during calls. So it appears that Yealink itself adds some 30-60s of latency.

What could be wrong?

Firmware: 66.81.0.110
Hardware Version: 68.0.0.0.0.0.0

Current config is attached.


Attached File(s)
.cfg  001565c11b1b-all.cfg (Size: 1.75 KB / Downloads: 0)
08-14-2017 03:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T41S: severe audio interruptions - Anatoli - 08-14-2017 03:43 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problems with bluetooth audio ccwtech 16 3,520 09-16-2020 07:20 PM
Last Post: complex1
  Yealink T41s Multiple sip Accounts scorpio313 0 622 07-30-2020 08:13 PM
Last Post: scorpio313
  Permanent forward T41S microdata 1 1,012 05-28-2020 03:56 PM
Last Post: jolouis
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 1,656 04-08-2020 08:16 AM
Last Post: complex1
  T41S pickup call with Swyxit qaztan 0 785 02-17-2020 04:39 PM
Last Post: qaztan
  Emergency Call over T41S Tino1977 1 1,127 12-19-2019 01:03 PM
Last Post: complex1
  T41S recovery from TFTP fails jwhopkins 3 3,233 07-25-2019 01:19 AM
Last Post: Baron_Yealink
  Intermittent No Audio Issues Timothy 0 1,000 04-29-2019 07:45 AM
Last Post: Timothy
  Muffled Audio on T46S btvoice 0 1,140 04-26-2019 03:17 PM
Last Post: btvoice
  Yealink T46S/T40G muffled/feint audio Stacy63 1 2,688 12-12-2018 02:50 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication