[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED: BToE Connector connection lost
Author Message
R. Brandon Offline
Junior Member

Posts: 2
Joined: Feb 2017
Reputation: 0
Post: #6
RE: SOLVED: BToE Connector connection lost
(08-09-2017 02:57 PM)Eric.cfcs Wrote:  Can you explain how to make these setting corrections?


Each time your phone provisions w/ SFB it turns off which is why you continually re-enable on the phone. BToE is something that has to be enabled on your S4B Online tenant via PowerShell. It's disabled by default.

Enable it in your S4B Online tenant via PowerShell and wait 5 - 10 min and it should enable it on the phone. Please see link below To enable via PowerShell


(08-02-2017 11:45 AM)MartijnH Wrote:  The problem has beeing solved.
It was a setting in Skype for Business (please see the attached image)

EnableBetterTogetherOverEthernet was set to: False instead of True.
Also the LocalProvisioningServerUser was incorrect. It was set to PlcmSpIp and should be: Yealink.

After adjusting these settings and rebooting the phones the BtoE is enabled at phone startup instead of enabling it manually.
08-11-2017 07:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: SOLVED: BToE Connector connection lost - R. Brandon - 08-11-2017 07:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 21 66,443 10-22-2019 09:10 AM
Last Post: Max_Nishod
  BToE connection lost randomly CTCAdmin 0 5,922 02-12-2019 09:35 AM
Last Post: CTCAdmin
  T46S BToE Connector Application on Terminalserver W2016 Shaig0n 8 23,354 01-24-2019 01:19 AM
Last Post: Steven Floyd
  Lost password login Paulo Batista 1 9,700 10-02-2018 04:53 PM
Last Post: complex1
Question BToE connector paired but signed out via RDP rrzatc 0 5,285 08-03-2018 09:47 AM
Last Post: rrzatc
  BToE connector silent install dmitryk6 5 17,108 07-02-2018 03:51 PM
Last Post: JimK
  BToE install options Jim Koerner 3 14,498 03-16-2017 09:27 AM
Last Post: Travis_Yealink
  BToE not Working pietro.rossini@swisscom.com 2 14,351 10-15-2016 08:32 PM
Last Post: pietro.rossini@swisscom.com

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication