New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED: BToE Connector connection lost
Author Message
MartijnH Offline
Junior Member
**

Posts: 4
Joined: Jul 2017
Reputation: 0
Post: #1
SOLVED: BToE Connector connection lost
Hello,

We are experiencing the following issue:

We are using the BToE connector with Skype for Business. The connector randomly disconnects the connection with the phone.
At this point we have to manually enable the BToE option in the phone and pair the BToE connector.
We are using notebooks which are connected through WiFi but are on the same network as the phones.
Also when using the ethernet port on the phone the same issue occur.

Phone type: Yealink T46G (Skype for Business Edition)
Firmware: 28.8.1.65
SIP Platform: Microsoft Cloud PBX
Desktop client: Skype for Business
BToE Connector: 3.0.0.32
(This post was last modified: 08-02-2017 11:48 AM by MartijnH.)
07-13-2017 05:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SOLVED: BToE Connector connection lost - MartijnH - 07-13-2017 05:59 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Lost password login Paulo Batista 1 236 10-02-2018 04:53 PM
Last Post: complex1
  BToE not Working pietro.rossini@swisscom.com 5 3,712 09-11-2018 07:44 AM
Last Post: vickid
  T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016 Shaig0n 7 727 08-20-2018 09:06 AM
Last Post: rrzatc
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 19 7,451 08-10-2018 08:01 AM
Last Post: MoritzLechner
Question BToE connector paired but signed out via RDP rrzatc 0 186 08-03-2018 09:47 AM
Last Post: rrzatc
  BToE connector silent install dmitryk6 5 2,394 07-02-2018 03:51 PM
Last Post: JimK
  BToE install options Jim1 3 3,522 03-16-2017 09:27 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication