New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED: BToE Connector connection lost
Author Message
MartijnH Offline
Junior Member
**

Posts: 4
Joined: Jul 2017
Reputation: 0
Post: #1
SOLVED: BToE Connector connection lost
Hello,

We are experiencing the following issue:

We are using the BToE connector with Skype for Business. The connector randomly disconnects the connection with the phone.
At this point we have to manually enable the BToE option in the phone and pair the BToE connector.
We are using notebooks which are connected through WiFi but are on the same network as the phones.
Also when using the ethernet port on the phone the same issue occur.

Phone type: Yealink T46G (Skype for Business Edition)
Firmware: 28.8.1.65
SIP Platform: Microsoft Cloud PBX
Desktop client: Skype for Business
BToE Connector: 3.0.0.32
(This post was last modified: 08-02-2017 11:48 AM by MartijnH.)
07-13-2017 05:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SOLVED: BToE Connector connection lost - MartijnH - 07-13-2017 05:59 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 16 1,659 11-27-2017 07:14 AM
Last Post: Nhi
  BToE connector silent install dmitryk6 3 353 11-17-2017 02:20 PM
Last Post: alphatrains
  BToE install options Jim1 3 1,428 03-16-2017 09:27 AM
Last Post: Travis
  BToE not Working pietro.rossini@swisscom.com 3 2,047 10-17-2016 02:30 PM
Last Post: lanchi1661

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication