[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VP 2009 unable to boot, safe boot or upgrade?
Author Message
TTCPeter Offline
Junior Member

Posts: 1
Joined: May 2017
Reputation: 0
Post: #1
VP 2009 unable to boot, safe boot or upgrade?
Hi All,

New member here Smile

Been browsing the forums for the past few days on clues to getting an old VP-2009 working. It's the 128mb version and refuses to boot up, if left powered on the system initialisation screen will hang and will eventually fade to a white screen.

History on this phone is unknown unfortunately as with the current firmware version. I discovered it laying around our stock room and appears to have never been used other than the odd fiddling by colleagues that have been and gone so there's no chance of asking them.

So far I've tried the suggested recovery options of holding the speaker phone key or second function key whilst it boots but these do nothing. After a bit of meddling I noticed if I hold the "OK" button I get a "Boot Menu" in which I found no documentation on how to use but muddled my way around it regardless. If anyone has some documentation on this Boot Menu I'd appreciate a link to it Smile

I've attached a picture of the boot menu if anyone recognises it. Option 5 (Command Boot) returns "???Do Command Boot Failure!!!" and Option 6 (Console) asks for a password which isn't admin, password or passwd.

I've attempted doing the V4X upgrade using the tools and instructions found in the following blog ( http://blog.danielparnell.com/?p=221 ) but once the phone accepts the files and starts to load I get "Upgrade failed" Sad

Firmware I've tried to push onto the phone are , , , and from what I still have downloaded.

Any suggestions would be much appreciated. From what the other posts imply the phone is probably beyond recovering but I figured it's worth a shot because it's a shame to let this one go to waste.

Kind regards

Attached File(s) Thumbnail(s)
05-22-2017 11:04 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
VP 2009 unable to boot, safe boot or upgrade? - TTCPeter - 05-22-2017 11:04 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to apply wallpaper via VMCS chi-ltd 4 1,578 12-07-2023 09:12 PM
Last Post: chi-ltd
  MP50 - Unable to use pound (#) key during a phone call Alexandre Cottinet 0 2,095 02-14-2023 10:28 PM
Last Post: Alexandre Cottinet
  Firmware upgrade with provisioning url(relative) arvind.zapp 10 31,151 05-12-2017 06:01 AM
Last Post: Asanka
  T26P/T28p BLF light not working after firmware upgrade futures 2 14,934 01-27-2016 11:29 PM
Last Post: janduy.manzanos@gmail.com
  T48 stuck in boot KristianMedK 4 13,389 08-13-2015 05:15 PM
Last Post: rmeier
  T41P No dutch language after firmware upgrade hannes_vop 7 33,563 10-17-2014 06:49 PM
Last Post: troosters
  T22P taking too long to boot up mloaiza 3 9,735 09-04-2014 02:24 PM
Last Post: Wilson_Yealink
  T46G - Unable to upload wallpaper image with firmware ebibas 8 22,884 07-11-2014 09:28 AM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication