[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Call Queue not working with the Grandstream UCM6202
Author Message
Adnanka Offline
Junior Member

Posts: 2
Joined: Mar 2018
Reputation: 0
Post: #9
RE: Call Queue not working with the Grandstream UCM6202
(07-18-2017 02:09 AM)Travis Wrote:  
(05-16-2017 04:27 PM)ttran Wrote:  No, it's not a setting issue. I have tried several Yealink phone models on the same extension that works with the Polycom and Grandstream phones. None of them are working with call queue when calling from an outside line. Grandstream said that's a Yealink issue, since other brands work fine with their PBX box and they don't want to support Yealink phones because it's their competitor. Does Yealink makes an IP PBX box? What other brands do you recommend?


Yes, that's what I thought, GS and YL are compatitor, so it's more like the compatible issue, Yealink doesn't have own PBX, but we have well compatible with several PBXs, such as 3CX, FreePBX, asterisk, Yeastar and so on.

Anything I can help, freely to let me know.


There are old version and old devices ip phone.
I can see, (End Of Life) yealink ip phones. I'm solved this problem, on the Grandstream 6202.

Que zone, "Alert Info"= " Ring1" select
Test call and you can see working. Okey?

Later, Please information us.

03-04-2018 06:42 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Call Queue not working with the Grandstream UCM6202 - Adnanka - 03-04-2018 06:42 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T28P foward call doesn´t work with Tato 4 10,881 09-14-2020 03:49 PM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 36,821 02-15-2020 01:30 PM
Last Post: khalidnisar
  Attended transfer not working T29G chysky@slany.cz 1 5,925 02-11-2020 02:48 PM
Last Post: chysky@slany.cz
  T21P backlight not working after F/W update donb 0 4,244 11-07-2019 02:29 PM
Last Post: donb
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 11,573 09-10-2019 10:47 AM
Last Post: DaveThompson
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 6,732 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  Call forwarding with SIP devices Yealink and Cisco Call Manager CUCM joao.schlemm 7 23,719 08-03-2018 08:03 PM
Last Post: MarkLReed
Photo Yealink T21P E2 displays VIA and FROM headers on incoming call DmitryTsyganov 1 6,682 07-12-2018 07:28 PM
Last Post: johnkiniston
  T21P-E2 sends a CANCEL to put a call in hold Diego Juan 0 4,663 03-23-2018 02:52 PM
Last Post: Diego Juan
  T29G DSSKey functionality alternative number call AresK 4 11,648 12-13-2017 06:56 AM
Last Post: Evan_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication