[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Huge T42G problem
Author Message
Antal Offline
Junior Member
**

Posts: 4
Joined: Apr 2017
Reputation: 0
Post: #1
Huge T42G problem
Hi All,

I have a T42G phone.
I have the adminstrator password (previus admin give for me).

Factory reseted the phone and upgrading the top level firmware.
(T42-29.81.0.70)
Testing the phone own system. That is the local network dont connect the internet.
The phone was working fine and was happy.

But, when I connected the phone the internet connected network that is reloded the configuration file from previus provider and auto discovered.

?????

Ok, I dont worry I tryed the recovery procedure. (Press and hold the speaker button and bla-bla)

The phone recovered the previous old firmware. (29.71.0.120).
And after restart or factory reseted newer connecting the previous provider system and don't provisioning.

Ok, I was happy. But I think the 29.71.0.120 is to old.
I upgrading the phone with WEB UI to the next level fw. (29.73.0.50)

And when the phone restarted again connecting the previous provider. HuhHuhHuhHuhHuh

What is the secret?

Possible the previous provider put the special file, for example the key, to the phone falsh?
How to remove that? Or how to formating the phone filesystem and installing the clear firmware?

Thank you any idea!

Tony
04-23-2017 10:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Huge T42G problem - Antal - 04-23-2017 10:06 AM
RE: Huge T42G problem - Antal - 04-23-2017, 07:21 PM
RE: Huge T42G problem - jolouis - 04-24-2017, 01:32 PM
RE: Huge T42G problem - Antal - 04-24-2017, 02:31 PM
RE: Huge T42G problem - Andrew_Yealink - 04-26-2017, 02:51 PM
RE: Huge T42G problem - Antal - 04-26-2017, 03:19 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 641 01-14-2022 10:22 AM
Last Post: kumagera
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 456 01-10-2022 11:36 PM
Last Post: Pierre06
  Yealink T42G Phone stuck at Welcome LFC 8 16,011 11-18-2021 11:20 PM
Last Post: Pierre06
  T42G - Stuck at Welcome screen clevoip 1 1,027 10-15-2021 01:28 AM
Last Post: complex1
Question Problem: LDAP search in v83 does not work as in v81 zonder 1 3,875 09-23-2020 06:33 AM
Last Post: proofy
  Increase BLF Label Field T42G redmondsau 0 1,612 09-08-2020 11:12 PM
Last Post: redmondsau
  66.85.0.5 BT-Send Problem ednt 2 2,477 08-31-2020 10:31 PM
Last Post: Yisroel_MongoTEL
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 9,290 03-27-2020 02:32 PM
Last Post: jamesg224
  T42G with firmware T42-29.83.0.120.rom compsos 1 3,675 02-03-2020 07:48 PM
Last Post: complex1
  IPv6 Problem DarrenWilliams 3 4,459 09-25-2019 08:58 PM
Last Post: justingoldberg

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication