New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My T27G does not detect BT40 or WF40
Author Message
jolouis Offline
Moderator
*****

Posts: 305
Joined: Oct 2013
Reputation: 5
Post: #2
RE: My T27G does not detect BT40 or WF40
(03-29-2017 12:57 PM)oliv Wrote:  Reading once again WF40 datasheet, I can see T29G listed among supported devices but cannot see any T27G.
So I tried with a T29G and it worked at once.

So my question become:
Is it planned to add T27G among devices supported by WF40 ?
If not what is current T27G USB port for ?

This has come up a few times in other threads on the forum already (search for T27G. The Yealink datasheet states:
“USB port (2.0 compliant)
Bluetooth earphone through BT40 (pending),
Wi-Fi through WF40 (pending),”

So basically T27G is waiting for firmware support and most likely in house testing before release. This is exactly the same as they did with the WF40 and the T29G. WF40 was released for T4X phones, T29 had "pending" on it, and finally about a year later the T29 gained support. Keep in mind the T2x series is value oriented so Yealink is in no rush to implement features there as they would rather put dev. time into higher end phones. (since there is already full support in the T29G I would just go that route).
03-29-2017 04:47 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: My T27G does not detect BT40 or WF40 - jolouis - 03-29-2017 04:47 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T27G - Fall Back issues - Successive setting [Solved] BobBluePackets 6 1,326 05-28-2019 04:47 AM
Last Post: BobBluePackets
  T27G firmware phnau 1 422 05-21-2019 10:19 AM
Last Post: complex1
  Different users on the same phone on SIP-T27G econnet 2 988 01-02-2019 01:46 PM
Last Post: jolouis
  Hard Reset yealink T27G juanantonio.saez 0 1,449 11-30-2018 12:31 PM
Last Post: juanantonio.saez
  Assign static IP to WF40? avayax 1 685 11-16-2018 07:39 AM
Last Post: yealy
  T27G openvpn systems 3 1,775 09-24-2018 05:49 PM
Last Post: caldwell
  T27G randomly waking up, backlight on rcmcdonald91 4 2,400 06-15-2018 01:17 AM
Last Post: Samuel_Yealink
  T27G & Panasonic NS500 BLF Christiaan 3 3,452 08-30-2017 06:51 AM
Last Post: Klaus_Yealink
  How to detect or manage expansion modules ? oliv 17 15,366 07-10-2017 12:05 PM
Last Post: oliv
  T27G USB Eldon 2 2,363 02-24-2017 12:45 PM
Last Post: Lucia_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication