New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LEDs on base for W56P
Author Message
ricardo Offline
Junior Member
**

Posts: 4
Joined: Jan 2017
Reputation: 0
Post: #1
LEDs on base for W56P
I have a newly installed W56P DECT base and 1 W56H handset, in a very simple office application (still, I'm very pleased with the way that *80 intercom reception works!) - so far I have on nagging concern - in a period of 24 hours, the 3 LEDs on the base station go dark - gives the immediate impression that the system is down - it's not - everything works normally -- then, making or taking a few calls or Intercoms, the LEDs light again - I cannot see a pattern it's not the first call or call-event that brings them to light.
I have set the ECO modes (2 of them) to OFF/disabled - I thought that would have to be it, but no, still happening - any idea why this would happen and how to remedy?
01-28-2017 03:12 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
LEDs on base for W56P - ricardo - 01-28-2017 03:12 PM
RE: LEDs on base for W56P - Peter - 02-06-2017, 08:11 AM
RE: LEDs on base for W56P - ricardo - 02-06-2017, 03:31 PM
RE: LEDs on base for W56P - ricardo - 02-12-2017, 04:58 PM
RE: LEDs on base for W56P - ricardo - 02-22-2017, 07:04 PM
RE: LEDs on base for W56P - Peter - 02-28-2017, 10:11 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W56H handset on a Gigaset DECT base station working? Frank@Meeet 1 401 06-26-2019 04:56 PM
Last Post: complex1
  Base inaccessible and dead eroubal2@comcast.net 2 896 06-24-2019 03:56 AM
Last Post: eroubal2@comcast.net
  no dialtone or ringtone for w56p base and phones Marcbachman 3 621 06-19-2019 11:43 AM
Last Post: complex1
  How to read base data ? oliv 1 845 12-20-2018 08:07 AM
Last Post: complex1
  W56P Dial Now rules ipcsolutions 5 6,109 04-05-2018 06:44 AM
Last Post: Nology_Support
  W56P openvpn sha256 and 2048bit key PhoenixX777 1 1,595 03-20-2018 01:04 AM
Last Post: Lucia_Yealink
  W56P Wishlist: change screensaver W56 handset complex1 4 4,962 01-18-2018 06:46 PM
Last Post: complex1
  EU dect base and US W56H Nufay 1 2,218 11-23-2017 11:12 AM
Last Post: complex1
  W56P answering randomly DavidDDD 3 2,357 10-26-2017 01:08 AM
Last Post: Lucia_Yealink
  Managing\Enabling 4 simultaneous calls W56P Laz1971 2 2,471 08-17-2017 04:02 PM
Last Post: Laz1971

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication