New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
account settings ignored, other settings work
Author Message
mivk Offline
Banned

Posts: 9
Joined: Nov 2016
Post: #1
account settings ignored, other settings work
I'm trying to auto-provision T46G and T48G phones. They do get their macaddress.boot files from the TFTP server, and do correctly apply all settings, except the personal account settings, which seem to be completely ignored.

For example, a T48G is running firmware 35.81.0.15.

macaddress.boot :
Code:
#!version:1.0.0.1

account.1.enable = 1
account.1.label = 431-John IP.161
account.1.display_name = 431 John
account.1.user_name = 431
account.1.auth_name = 431
account.1.password = Start

overwrite_mode = 1

# SIP server, time, language, +phonebooks?
include:config "yealink-all.cfg"

Only the settings from the included "yealink-all.cfg" are applied. The account settings above are not.

The settings which do work are stuff like:

Code:
account.1.sip_server.1.address = asterisk.frenetic.lan
account.1.sip_server.2.address = 192.168.44.151
local_time.time_zone = +1
local_time.time_zone_name = None
local_time.dhcp_time = 1
local_time.ntp_server1 = time.frenetic.lan
local_time.ntp_server2 = 0.ch.pool.ntp.org
local_time.interval = 7200
# etc.

What can I do to make sure the account settings are also applied?

Thanks.
11-20-2016 12:55 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
account settings ignored, other settings work - mivk - 11-20-2016 12:55 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Firewall Settings for Auto Provisioning ChristophWHAT 2 1,359 02-04-2019 12:47 PM
Last Post: ChristophWHAT
Question Autoprovisioned settings reverting to defaults after a period of time Inline Computer Support 1 1,563 02-05-2018 09:58 AM
Last Post: Kevin_Yealink
  T48G and others - power saving settings Renke 0 1,009 01-11-2018 07:41 AM
Last Post: Renke
  custom "Abc" IME does not work! pavlinic 2 3,741 06-21-2017 11:19 AM
Last Post: Niksea
  AutoProvisioning WiFi Dongle Settings Zach Taggett 6 5,212 03-28-2017 02:33 AM
Last Post: Lucia_Yealink
  "network.ip_address_mode" don't work in 29.80.0.130 lbilbao 2 2,904 12-02-2016 02:50 PM
Last Post: lbilbao
  T21PE2 Won't apply settings karlc 5 4,547 11-29-2016 03:44 PM
Last Post: Karl_Yealink
  DND and FWD settings via auto provision haighj@kesw.org 1 3,238 10-16-2016 03:02 PM
Last Post: Lucia_Yealink
  T46G provision screensaver settings n1cks21 1 3,659 10-11-2016 09:37 PM
Last Post: n1cks21
  Backup outbound proxy server don`t work for T4x,T2x tommy 3 3,662 08-23-2016 12:40 PM
Last Post: sokiu

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication