New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Incorrect File Format error on call send, receive or end call
Author Message
morrism Offline
Junior Member
**

Posts: 4
Joined: Jun 2015
Reputation: 0
Post: #1
Incorrect File Format error on call send, receive or end call
We have 50 yealink SIP-T32G phones here. Never any problems when manually configured.
The two most recent phones we had provisioned automatically through the boot server, something which we had not done in the past. The phones work for making and receiving calls, but both phones have a very strange error.

"Incorrect File Format" is displayed on screen every time a call is sent, received, or ended. It displays the error on the screen for a few seconds then disappears. The exact same error happens on both autoprovisioned phones.


Version

Firmware Version 32.70.1.33
Hardware Version 22.3.2.32.0.0.0


Ive tried factory resetting the phone, and tried four different versions of firmware including the latest one. It is important I'm able to autoprovision these phones.
06-18-2015 06:46 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Incorrect File Format error on call send, receive or end call - morrism - 06-18-2015 06:46 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  See CALL ID REMOTE PHONEBOOK synapserm76 1 38 08-11-2019 03:38 PM
Last Post: complex1
  How to erase a parameter using autoprovision file Santi 1 245 06-21-2019 10:25 AM
Last Post: complex1
  Can't Call Forward Yealink T21P e2 - latest firmware Grace6641 1 282 06-18-2019 09:53 AM
Last Post: Walter_Yealink
  Ni file name in POST URLs [Was: How exactly are -local.cfg files POSTed to server ?] oliv 8 3,089 11-09-2018 01:58 PM
Last Post: jolouis
  Autoprovisionong T4xS v83 error gasper_s 2 981 11-05-2018 10:25 AM
Last Post: gasper_s
  Auto provisioning file names shane.caznet 1 1,317 10-12-2018 02:56 PM
Last Post: jolouis
  Incoming Call Lookup ashleygavin 3 1,454 09-03-2018 06:35 PM
Last Post: complex1
  Enabling Remote Phone Book via Config File moosemasterson 6 14,389 04-11-2018 02:06 PM
Last Post: sbsllc
  Autoprovision - config file encryption problem oea 7 10,787 04-11-2018 11:03 AM
Last Post: Rus
  Receive Call Priority IPBX 5 2,916 01-30-2018 06:12 PM
Last Post: IPBX

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication