[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not showing spanish special characters in the callerid with asterisk
Author Message
arcanos Offline
Junior Member
**

Posts: 5
Joined: Mar 2014
Reputation: 0
Post: #3
RE: Not showing spanish special characters in the callerid with asterisk
Hi Flora

Mmmm... It's really strange because I've tried with different phone models and firmware versions.

Now I'm testing with a T41P and a 36.73.0.50 firmware version. Same results with a T28P and 2.73.0.50 firmware. Now I don't have a T46 to test.

But doing the exact same test with a Cisco SPA504g works OK. I see "María" in the LCD.

Which version of asterisk are you using? Have you tried the piece of dialplan I posted or are you doing a different test? Do you have any T41P or similar to do the test (T46 is one of the more advanced models, so maybe it has something different)?

Thanks for all

Regards

Alberto
(This post was last modified: 06-12-2015 02:24 PM by arcanos.)
06-12-2015 02:22 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Not showing spanish special characters in the callerid with asterisk - arcanos - 06-12-2015 02:22 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  DND Showing as "Talking" on BLF Key stchelpdesk 1 3,619 06-07-2021 04:45 PM
Last Post: nick9289
  T46s Not showing DND status to other users vgraham 3 5,355 02-24-2021 02:23 PM
Last Post: Albert_Yealink
  Phone book search with accented characters Maxence 0 2,364 11-16-2020 07:18 PM
Last Post: Maxence
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 2,551 09-16-2020 04:29 AM
Last Post: jobst
  Best practices to notify unconditional call forwarding with Asterisk oliv 1 3,784 08-16-2019 10:07 PM
Last Post: jolouis
  Direct to voicemail transfer with BLF in asterisk - T46G nicknomo 25 87,424 02-02-2019 09:08 AM
Last Post: alexgonzalez
  T48G with newest firmware - Local Directory not showing, Netzwork Directory instead sani390 2 5,479 08-21-2018 03:18 PM
Last Post: johnkiniston
  Group Call Pick Up showing original extension number stratos 1 4,908 07-31-2018 12:49 PM
Last Post: East_Yealink
  BLF showing TALKING issue stratos 0 3,527 05-24-2018 10:52 AM
Last Post: stratos
  T42G: BLF visual alert not showing callee name from LDAP phonebook Lasse 5 11,173 12-11-2017 11:21 AM
Last Post: Lasse

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication