New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PUSH XML PROBLEM
Author Message
ademeo Offline
Junior Member
**

Posts: 4
Joined: Aug 2014
Reputation: 0
Post: #5
RE: PUSH XML PROBLEM
Hi,

my IP settings are correct.
And my script Looks like yours.

First of all:

I don't use port 80 - it's a different port because my server is not at our location. The feature makes only sence for us, when we can control from a central server all phones in all Offices.

I follow the Server log - and the message is correct and clear -all post datas are correct.

Our offices are located in different countries - the webserver too.



I checked the log file from the phone:

May 22 11:39:03 Log [470]: WEB <3+error > NOTE : readlan=[German]
May 22 11:39:03 Log [470]: WEB <3+error > NOTE : baklan=[1.English]
May 22 11:39:03 Log [470]: WEB <3+error > NOTE : lan=[5.German]
May 22 11:39:04 Log [470]: WEB <4+warnin> pushXML() don't have remoteIP, or ip don't match, or xmlvalue is error.

The error message is a wide choice off possible Errors....

What are the ERRORs above?


Alex
05-22-2015 07:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
PUSH XML PROBLEM - ademeo - 05-22-2015, 03:44 PM
RE: PUSH XML PROBLEM - Flora_Yealink - 05-22-2015, 04:58 PM
RE: PUSH XML PROBLEM - ademeo - 05-22-2015, 05:07 PM
RE: PUSH XML PROBLEM - Flora_Yealink - 05-22-2015, 06:59 PM
RE: PUSH XML PROBLEM - ademeo - 05-22-2015 07:26 PM
RE: PUSH XML PROBLEM - ademeo - 05-22-2015, 10:52 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  "On hook" event problem Rafal 1 607 07-13-2019 02:59 AM
Last Post: Brenda_Yealink
  Problem with low-level firmware of telephone T21 E2 protaganist 5 1,942 01-21-2019 11:50 AM
Last Post: protaganist
  T21P dial problem oguzhan 2 1,648 06-20-2018 09:27 AM
Last Post: oguzhan
  Known problem - redial from history Rafal 4 2,474 03-21-2018 06:24 AM
Last Post: Rafal
  Problem with alert BLF in T27P hercross 5 2,699 03-01-2018 05:58 PM
Last Post: Evan_Yealink
  Yealink T21P E2 Communication Problem Windland_Support 1 2,720 08-16-2017 02:44 AM
Last Post: Kevin_Yealink
  SIP T22P Problem liamretrams 2 3,505 06-01-2017 11:22 AM
Last Post: wcolato
  T22P push xml v61 version Qwerty 0 1,250 12-05-2016 11:02 AM
Last Post: Qwerty
  Push XML v61 guide Qwerty 0 1,071 12-02-2016 12:44 PM
Last Post: Qwerty
Question T27P, Attend transfer problem with yeastar Atontel 0 2,129 09-14-2016 07:57 PM
Last Post: Atontel

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication