[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connection on back up WAN links
Author Message
Kestrel Offline
Junior Member
**

Posts: 6
Joined: Feb 2015
Reputation: 0
Post: #1
Connection on back up WAN links
Hi, hopefully someone can help. We have about 25-30 T41 and T46 connected at one premise.

We have a Draytek 2830 managing a dedicated fibre connection on Wan 2 and an ADSL connection on WAN 1.

We have setup rules so if Wan 2 fails the phones will register over Wan 1 to our server. And from testing this works with a number Aastra 6755i phones we have on site.

However it takes 5+ minutes for some Yealinks to register and some do not at all, and have to be rebooted. The same happens when we reboot the router. The Wan 2 connection will go down and once it comes back up the Yealink take between 5 to 10 minutes to register with our PBX. Where as the Aastras take less than a minute.

The weird thing is that all of them seem to register at the same time after the five minute period. If you were to log into the phone and press Ok on the account page the phone registers within seconds. Here is some of the sample config I have:


account.1.sip_server.1.expires = 30
account.1.sip_server.1.port = 5060
account.1.sip_server.1.register_on_enable = 1
account.1.sip_server.1.retry_counts = 3
account.1.sip_server_host = 88.98.49.66
account.1.sip_server_port = 5060
account.1.srtp_encryption =
account.1.sip_server_type = 0
account.1.subscribe_mwi = 1
account.1.subscribe_mwi_to_vm = 1
account.1.transport = 1
account.1.unregister_on_reboot = 1

If I was to power all the phones off via resetting the POE switch they would all register a few seconds after reboot. Is the phone waiting for something during this period when we have no access to the internet?
My initial thoughts were about the:

account.1.sip_server.1.retry_counts = 3

But I have increased the number of retry counts and this has made no difference.

We have the phones set with a 30 expiring registration, so they have to frequently register with the server every 30 seconds.
Ideally we would like the phone to register within a minute once any Wan link becomes available.
Anybody experience this issue before?
05-18-2015 05:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Connection on back up WAN links - Kestrel - 05-18-2015 05:09 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  get ringtones back Alith7 3 1,124 03-03-2020 01:47 PM
Last Post: Alith7
  T41P - Problems with OpenVPN connection Peter1 8 8,195 10-26-2017 03:15 PM
Last Post: Peter1
  Wireless network connection problems with T42S JasonP 1 2,888 10-12-2017 07:16 AM
Last Post: Karl_Yealink
  T46 Connection Time Out c99hris 5 5,258 07-12-2017 08:50 AM
Last Post: Lucia_Yealink
  T49G EHS connection fdtcloud 2 3,079 06-15-2016 02:47 PM
Last Post: fwolf
  History call back and long distance numbers? Poltergeek 2 4,128 07-11-2015 05:37 AM
Last Post: Poltergeek

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication