New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BT40 Bluetooth Dongle not working
Author Message
Flora_Yealink Offline
Senior Member
****

Posts: 265
Joined: Oct 2012
Reputation: 1
Post: #4
RE: BT40 Bluetooth Dongle not working
Hi ,
In this case, please send me the config.bin file and level 6 syslog for the issue that I can check it in my side .
Best Regards!

Flora
FAE (Field Application Engineer) Department
Yealink Network Technology Co., Ltd.
Website: http://www.yealink.com
05-22-2015 05:23 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: BT40 Bluetooth Dongle not working - Flora_Yealink - 05-22-2015 05:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T41S admin login not working ayfrolov82 1 421 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 346 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,256 03-17-2019 04:01 PM
Last Post: complex1
  Will the WiFI dongle work here? SimpleCom 3 803 02-01-2019 01:26 PM
Last Post: jolouis
  Use case for Bluetooth enabled IP phones? bradpitt 12 7,897 08-17-2018 10:35 AM
Last Post: Expo
  LAn/Bridge not working DeepB 13 11,129 03-14-2018 02:29 PM
Last Post: JOHN124
  Phones that support Contact Sync and Bluetooth Mobile Calls Asanka 3 4,021 09-27-2017 03:23 PM
Last Post: AndyW8
  Replace rule not working for certain prefixes chrisduncansb 0 1,164 09-26-2017 05:03 PM
Last Post: chrisduncansb
  My T27G does not detect BT40 or WF40 oliv 4 5,014 04-12-2017 01:30 PM
Last Post: oliv
  Plantronics S12 Headset working with T23G? avayax 1 2,951 02-06-2017 01:58 AM
Last Post: Klaus_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication