[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T-38 G won't complete Int. process
Author Message
gspaton Offline
Junior Member

Posts: 1
Joined: Apr 2013
Reputation: 0
Post: #2
RE: T-38 G won't complete Int. process
Apparently, if you hold down the OK button for 45 seconds, it should set it back to hardware defaults. I have been told this works best if you do not have the expansion unit (if you have one) connected.

This has not worked for me, my T38G is stuck in an initialization loop I am still trying to break out of, but hopefully it will work on yours. If it does not work, we may be having similar problems with the phone. See my post about 'T38G Stuck in Initialization Loop' for what I have tried, and the results.
04-22-2013 11:18 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: T-38 G won't complete Int. process - gspaton - 04-22-2013 11:18 PM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication