[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T22P Speaker Muted after Firmware Upgrade?
Author Message
Navglyr Offline
Junior Member

Posts: 2
Joined: Apr 2015
Reputation: 0
Post: #1
T22P Speaker Muted after Firmware Upgrade?
For the past month, I've been trying to set up some t22p phones with freepbx. I have 5 phones, but I've only been trying to set one up one. I finally got my routing and settings in freepbx the way I wanted them, but I've run into an issue I can't seem to solve. I upgraded the firmware on the phone to the newest (, and now the speaker does not ring audibly and pressing the speakerphone button does not produce any sound. It's almost as though the speaker has been disconnected.

In an attempt to isolate the problem, I installed a second phone with older firmware. I reset it to factory settings, verified that the speaker worked and then upgraded the firmware to Again, the speaker stopped working. I downgraded the firmware back to, and the speaker is still seemingly disconnected.

I have thoroughly verified that DND is not enabled and made sure that my ringtone is not set to silent. I have also increased the ringer volume as high as it will go. Am I missing something? Is this a known issue? Any help would be appreciated.
04-04-2015 08:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T22P Speaker Muted after Firmware Upgrade? - Navglyr - 04-04-2015 08:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P E2 firmware upgrade janp 0 2,572 01-27-2024 02:43 AM
Last Post: janp
  Possible upgrade T26P Zdenda_Enter 3 5,288 07-12-2022 04:23 PM
Last Post: Zdenda_Enter
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 5,883 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 9,005 01-27-2021 07:45 PM
Last Post: lsk
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 12,934 11-03-2020 11:01 PM
Last Post: complex1
  T26P Can not upgrade firmware martien.poels@bank2loyalty.com 2 10,055 09-21-2020 05:16 PM
Last Post: complex1
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 11 56,921 06-27-2020 10:13 AM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 38,656 02-15-2020 01:30 PM
Last Post: khalidnisar
  T23G Unable to obtain IP after upgrade Duncan 2 9,425 12-31-2019 10:58 PM
Last Post: Duncan
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 12,596 09-10-2019 10:47 AM
Last Post: DaveThompson

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication