[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with W52P Base and Cisco POE
Author Message
rjsears Offline
Junior Member
**

Posts: 4
Joined: Mar 2015
Reputation: 0
Post: #1
Problem with W52P Base and Cisco POE
We have installed many of the W52P units and always use Cisco POE hardware to power these units.

Today one of our client's wireless handsets went down and we started seeing this on our Cisco Switch:

Code:
Mar 25 11:14:06 PST: %ILPOWER-7-DETECT: Interface Gi1/0/15: Power Device detected: IEEE PD
Mar 25 11:14:07 PST: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/15: PD removed
Mar 25 11:14:08 PST: %ILPOWER-7-DETECT: Interface Gi1/0/15: Power Device detected: IEEE PD
Mar 25 11:14:09 PST: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/15: PD removed
Mar 25 11:14:10 PST: %ILPOWER-7-DETECT: Interface Gi1/0/15: Power Device detected: IEEE PD
Mar 25 11:14:11 PST: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/15: PD removed
Mar 25 11:14:12 PST: %ILPOWER-7-DETECT: Interface Gi1/0/15: Power Device detected: IEEE PD
Mar 25 11:14:13 PST: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/15: PD removed

We did the usual - switch ports on the switch, plug the base directly into the switch bypassing all hose cabling.

All other POE devices on the switch are working just fine so I know it is not the switch.

I just figured I would see if anyone else had this same issue or is there was anyway to further troubleshoot before replacing the unit.

Thanks in Advance...


I have never seen this before and was wondering if anyone had any ideas
03-26-2015 01:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Problem with W52P Base and Cisco POE - rjsears - 03-26-2015 01:59 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad W52P not picking up IP Burkni 3 475 11-11-2022 06:01 PM
Last Post: complex1
  W56H with W52P Base dmvcomms 5 1,063 10-26-2022 03:04 PM
Last Post: poznaniak
  W52P Repeater RT10/rt20/RT30 schnell-yealink 3 5,422 04-20-2022 10:17 PM
Last Post: complex1
  W52P Firmware upgrade aunijaffer@gmail.com 5 7,694 09-07-2021 11:42 PM
Last Post: complex1
  W52P 2 handsets DAZZLING 1 4,676 06-01-2021 09:55 PM
Last Post: complex1
  W52P Openvpn with mikrotik info@quantiss.com 4 14,190 04-11-2021 06:25 AM
Last Post: Harms_Kubiak
  internal call between two base stations fails janus 1 5,554 01-07-2021 07:20 PM
Last Post: complex1
  Is there no call history in web management panel in W52P? poznaniak 1 6,158 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 7,511 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Engineer - Pavel Zhuk 10 21,832 02-10-2020 10:30 PM
Last Post: RobertoDSM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication