New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Robotic sound
Author Message
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 22
Post: #4
RE: Robotic sound
Hi Kim,
1. Do you mean the voice is intermittent? Like a robot? And it happened both with handset and speakerphone?
2. What's the firmware you used on T22P now? Could you upgrade to our latest firmware 7.70.0.140 and check again?
http://www.yealink.com/Upload/firmware/T....0.140.zip
3. If the problem is still, could you provide PCAP trace, syslog(level 6) and config.bin file to us, so we can analyze?
Before you export the syslog, please set log level as 6, and reboot the phone, then click Start,and reproduce the issue, then click Stop,and export the trace, syslog, config,bin to us.
Thanks.


Attached File(s) Thumbnail(s)
   
04-18-2013 04:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Robotic sound - Lee-Dreyer - 04-18-2013, 01:34 PM
RE: Robotic sound - Yealink Support - 04-18-2013, 03:27 PM
RE: Robotic sound - Lee-Dreyer - 04-18-2013, 03:38 PM
RE: Robotic sound - Yealink Support - 04-18-2013 04:08 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Bad sound with Opus codec on T21 and T40 TrK 3 3,044 12-03-2018 01:09 AM
Last Post: syadnom
  Bad sound with Opus TrK 0 920 12-08-2017 10:53 AM
Last Post: TrK
  BT40 with Voyager Legend CS no sound blackc2004 3 4,386 07-11-2016 03:31 PM
Last Post: kanaille11
  sound quality of t41 and t48 msafreeport 3 3,715 12-28-2015 12:20 PM
Last Post: Josephbd
  T42G & T46G Echo and Hollow sound tlsallada 6 16,333 06-22-2015 04:23 PM
Last Post: smb
  T20 click sound when picking up handset Singalong 1 3,380 05-29-2015 06:08 PM
Last Post: Elaine_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication