New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP issues with V73
Author Message
tsukraw Offline
Member
***

Posts: 142
Joined: Jan 2014
Reputation: 3
Post: #3
RE: DHCP issues with V73
Just one idea.
Do you have Option 66 configured on your DHCP server?
What device is dealing out your DHCP?

We saw a similar issue on V73 where our dhcp had option 66 and the phones would not obtain a IP for whatever reason. We removed option 66 the issue went away.

We experiences this at 3 different locations. Each of the 3 were small installs a dozen or so phones so we jsut left option 66 out and if they get a new phone just manually put in the provisioning URL.

Let i said just a thought to try.
04-01-2015 07:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
DHCP issues with V73 - papachumba - 03-17-2015, 11:10 PM
RE: DHCP issues with V73 - Yealink_Flora - 03-18-2015, 02:49 AM
RE: DHCP issues with V73 - tsukraw - 04-01-2015 07:06 AM
RE: DHCP issues with V73 - Yealink_Flora - 04-22-2015, 05:42 PM
RE: DHCP issues with V73 - Yealink_Flora - 06-04-2015, 05:35 PM
RE: DHCP issues with V73 - papachumba - 07-10-2015, 06:29 PM
RE: DHCP issues with V73 - Chris-LU - 07-22-2015, 07:57 PM
RE: DHCP issues with V73 - Chris-LU - 08-20-2015, 05:04 PM
RE: DHCP issues with V73 - Chris-LU - 08-20-2015, 08:26 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V73b Firmware issues David_Bremek 7 5,396 12-18-2014 05:06 PM
Last Post: Yealink_Jim

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication