New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP issues with V73
Author Message
papachumba Offline
Junior Member
**

Posts: 3
Joined: Mar 2015
Reputation: 0
Post: #1
DHCP issues with V73
Just tried upgrading one of the t-22 phones we have in the office to 7.73.0.50.
Upon reboot, the phone does not want to get the IP address via DHCP, and just stays on the screen saying "obtaining IP address".
I have left it on here for longer than 10 minutes, the message doesnt go away.
I tried restarting the phone several times, no effect.
I tried connecting a power supply to the phone, then disconnecting the network cable and plugging it back in - the page refreshes and the phone obtains the new IP via DHCP. This seems to be the only trick to get DHCP to issue an IP to the phone.

I then tried both .50 and .40 versions of v73 firmwares you have available, both are exhibiting this problem, tested on several t-22 phones. Each time after the firmware update and a reboot the phone will get stuck on "obtaining IP address" screen.

I then downgraded the phone to 7.72.0.80 and upon a reboot the phone obtained the IP via DHCP without issues.
03-17-2015 11:10 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
DHCP issues with V73 - papachumba - 03-17-2015 11:10 PM
RE: DHCP issues with V73 - Yealink_Flora - 03-18-2015, 02:49 AM
RE: DHCP issues with V73 - tsukraw - 04-01-2015, 07:06 AM
RE: DHCP issues with V73 - Yealink_Flora - 04-22-2015, 05:42 PM
RE: DHCP issues with V73 - Yealink_Flora - 06-04-2015, 05:35 PM
RE: DHCP issues with V73 - papachumba - 07-10-2015, 06:29 PM
RE: DHCP issues with V73 - Chris-LU - 07-22-2015, 07:57 PM
RE: DHCP issues with V73 - Chris-LU - 08-20-2015, 05:04 PM
RE: DHCP issues with V73 - Chris-LU - 08-20-2015, 08:26 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V73b Firmware issues David_Bremek 7 5,428 12-18-2014 05:06 PM
Last Post: Yealink_Jim

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication