New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New W52P won't go into discover mode
Author Message
jxv110 Offline
Junior Member
**

Posts: 1
Joined: Feb 2015
Reputation: 0
Post: #1
New W52P won't go into discover mode
We just bought a brand new W52P. Here is the scenario:

Both handset and base station are plugged in with power. Base station is wired to office router but NEVER picks up a DHCP address. No amount of holding in base station button ever gets the LED to flash. In short, we can't get the base station in registration mode and the handset sees nothing.

When we power up the base station with the butto pushed (which I believe is supposed to factory reset it) all the LEDs come on but that also doesn't get it to registration mode.

We are lost and I may return this thing soon unless we get a quick out. This should not be this hard.

Does anyone have any ideas?
02-27-2015 10:59 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
New W52P won't go into discover mode - jxv110 - 02-27-2015 10:59 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Tongue W52P Connectivity problems "out of range" or "synchronizing" gadget 5 7,051 12-11-2018 08:40 AM
Last Post: complex1
  [W52P+W56P] Same base station with with different handset models - Auto-provisioning Asanka 5 5,808 08-25-2017 02:21 PM
Last Post: SteveDavies
  cannot disable auto provisioning W52P - W56H Babaloo71 5 5,682 02-21-2017 06:59 AM
Last Post: Karl_Yealink
Bug [W52P] SIP CANCEL with "Call completed elsewhere" shows missed call x0r 7 13,778 12-08-2016 08:00 AM
Last Post: smiso
  Recovery Mode for T41P not working Tonyn 1 3,796 11-21-2016 07:13 AM
Last Post: Yealink_Michael
  T29 Recovery Mode Files ericl@ccr1.com 1 2,461 09-06-2016 09:03 PM
Last Post: Lucia_Yealink
  T19p_e2 recovery mode fallshimajer 1 2,945 09-06-2016 09:03 PM
Last Post: Lucia_Yealink
  W52P headset capabilities jgreer 2 4,981 06-24-2016 02:25 AM
Last Post: gadget
  W52P Crashing (memory leak?) damo@launtel.net.au 7 8,587 05-31-2016 10:39 AM
Last Post: damo@launtel.net.au
  W52P - outgoing call no sound msth 5 8,298 05-04-2016 01:09 AM
Last Post: Babaloo71

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication