[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Calling a contact in the local directory doesn't work
Author Message
CWR Offline

Posts: 717
Joined: May 2013
Reputation: 7
Post: #4
RE: Calling a contact in the local directory doesn't work
Ok - so 3cx... we too use yealink on 3cx and it works on external contacts.
I usually do not add hyphens - but tried and it worked fine.

The best thing would be to look at the 3cx server logs and see the reason for fail.
You say "Gateway" is in house - so I am assuming PSTN/Analog/T1 lines of some sort..

Craig Reilly
MCSA, 3cx Advanced Certified
Scottsdale, AZ
02-06-2015 02:20 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Calling a contact in the local directory doesn't work - CWR - 02-06-2015 02:20 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  LDAP doesn't work correctly in T31G mroca 0 1,930 12-19-2022 11:30 AM
Last Post: mroca
Sad Broadsoft Directory & Logs on T38G drewhack 2 11,291 09-03-2014 02:40 PM
Last Post: Lucas1
  T38G call back not work tlc 1 10,070 09-01-2014 08:40 PM
Last Post: Wilson_Yealink
  Speed dial from contact list Vicious 5 15,786 04-30-2014 07:03 AM
Last Post: CWR
  LDAP Directory jeandrews 4 17,454 09-24-2013 01:17 AM
Last Post: phoneguy797
  Contact list in non-alphabetical order Vicious 1 9,910 04-19-2013 04:37 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication